Dodge SRT Forum banner

Do you like it?

  • Awesome!

    Votes: 112 51.4%
  • Love it!

    Votes: 45 20.6%
  • I like 2.0 Better

    Votes: 22 10.1%
  • WTF send me back in time!

    Votes: 39 17.9%
1 - 9 of 9 Posts

·
Registered
Joined
·
3,265 Posts
We have big plans for the FAQ.

The sponsors should have a banner that shows up on every page, and of course there is the sponsor section which lists each one near the bottom.

The links currently dont work as they point to the old style system, but I will be fixing those today.

Any other suggestions, please let us know.
 

·
Registered
Joined
·
3,265 Posts
Dale Seeley said:
It will take some relearning to find stuff, but the PM box is nice...

The active topics list needs to be longer, like double size, and include the last poster username and the forum name the thread is in...

I like it a lot better than version 1 :)
Dale,

In the navbar at the top, click "Active Topics" -- You might like that better.
 

·
Registered
Joined
·
3,265 Posts
themann42 said:
ps it's slower too
The new site is much more graphics heavy.. this is what makes it look better.

For those of us on broadband, its a nice addition. It does slow it down for those on dialup.

The forums are faster, as far as query time as the new software greatly reduced the number of queries and allows us to support more users online at the same time.

So, yah it sucks for dialup... but, its much nicer for those of us on broadband. You cant please everyone, no matter how hard I keep trying ;)
 

·
Registered
Joined
·
3,265 Posts
SilverSRT4Ken said:
I think the graphics are great and the extra pm's help a lot, but I hate it when I click on a link, and scroll to the middle, only to have it return to the bottom again after it finishes loading- but I do like the messages in my email actually tell me what the person posted in my email instead of just saying this person posted a new response to your thread like it was before. the message in my email will show before the message shows in the thread on the forums though?!? updating new posts on the forums is slow- sometimes I have to refresh twice to get the new messages to show! I hope these are just bugs to be workd out.
Nope.. that is a problem with your browser caching the page even when it shouldnt, or perhaps a proxy you are going through. Dont see that problem here... The message is posted to the forum BEFORE the email goes out. You need to look at your own fix for that problem.
 

·
Registered
Joined
·
3,265 Posts
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top