Dodge SRT Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter · #1 ·
i just had got my turboxs hpbc on yesterday, it was set to about 18psi. anyway, i pulled up in my bud's driveway tongiht, let the car idle and the engine kept barely reving up like i was patting the gas and letting off every 3 secs or so. weird stuff, i cut the car off, adjusted the boost down to around 16, and when i left it ran fine, no "all by itself rev idling". does anyone know what could be my problem?
 

·
Registered
Joined
·
6,282 Posts
Do a search on EDTIP Mod.
 

·
Registered
Joined
·
2,486 Posts
Im does that also... but I have stage 1 and no BC or WGA... it will rev to like 1.3-5K RPM and them go back down... it only does this when the car starts to roll? or when i give it a little gas..... and it doesnt even do it all the time. Its very weird...
 

·
Registered
Joined
·
498 Posts
The problem sounds like you have a problem with the wire in the wiring harness that connects to the throttle. I had a buddy that had the exact same issue recently (his name is I1 on the board). Eventually, you will have your CEL appear and the problem will continue to get worse.

Take it to the dealer and tell them to check out your wiring harness and the wire to the Throttle.
 

·
Registered
Joined
·
2,486 Posts
BgBdWlf said:
The problem sounds like you have a problem with the wire in the wiring harness that connects to the throttle. I had a buddy that had the exact same issue recently (his name is I1 on the board). Eventually, you will have your CEL appear and the problem will continue to get worse.

Take it to the dealer and tell them to check out your wiring harness and the wire to the Throttle.

Were you talking to me about this?
 
1 - 9 of 9 Posts
Top