Dodge SRT Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
507 Posts
Discussion Starter · #1 ·
I have stage one.... I put the spring mod on almost a week ago... 16psi dropping to 13-14psi... I've had to reset twice, and today during lunch I noticed the psi drop again, looking like the levels I had before the spring mod... I read that you did not have to reset Stage 1, that it would not pull timing, but obviously, the pcm is doing something... So does Stage 1 pull timing or not??? Would it pull timing with a WGA??? How can I keep Stage 1, run 16psi, and not have to reset my pcm???

Please, no debates about the spring mod, I just want to know if Stage 1 PCM learns that you have higher boost and adjusts it and if there is any way to avoid this.... And I SEARCHED, I searched before getting Stage 1 and even though there is good, solid info on here, alot of people just throw around their opinion on any topic, leading to bad info....

Thanks in advance....
 

·
Registered
Joined
·
716 Posts
the same will happen with a wga, in order to stop the car from dropping boost you will have to t into the blue or green line. That way the computer can't control the boost going to that vacum line.
 

·
Registered
Joined
·
357 Posts
or, if your spring is too weak a metal or to thin, sitting next to that hot ass turbo with tension on it is going to cause the spring to hold less and less tension
 

·
Registered
Joined
·
11,360 Posts
you have to keep reseting the computer..

if you get a wga, then you dont, because YOU control the boost, taking that control away from the computer.. which i wouldnt play with ,although many here have it working fine...

thats the only way man..
 

·
Registered
Joined
·
507 Posts
Discussion Starter · #6 ·
It's definitely the PCM... Even in the mornings when it's cold it did it... After reset, it goes back to 16psi.... So I have to get an aftermarket WGA in order to T into the blue or green line,,,, this cannot be done with the stock WGA???
 

·
Registered
Joined
·
2,283 Posts
12a said:
It's definitely the PCM... Even in the mornings when it's cold it did it... After reset, it goes back to 16psi.... So I have to get an aftermarket WGA in order to T into the blue or green line,,,, this cannot be done with the stock WGA???
Well i dont agree, i do have stage 1 and with no spring mod or wg i was boosting 16psi and holding 13 to the redline every single time. After the s2 wg hehehehe is another history. :)
 

·
Registered
Joined
·
716 Posts
you can t in with the stock wga if you want to, but you need some sort of item to control the boost, i.e. a bc or spring mod
 

·
Registered
Joined
·
507 Posts
Discussion Starter · #12 · (Edited)
Thanks guys, that answers all my questions. I like the "Performance Modifications" section already and it's my first post in this section, even thought I read stuff from here all the time...
I searched and searched, and people have asked the same questions I just asked, without getting an answer, or a wrong answer....

I guess every car is different Fluke, especially with differences in temperature, or gauges not being accurate... I say this because from factory, I boosted 13-14psi down to 11-12, and I feel the car still had 14.1 1/4 mile potential(I ran the first time at the track 14.5, but the .4 is my sucky take off)... With the spring, it was 16psi down to 14... And then when the computer caught on, 14psi down to 12....

Well guys, thanks again....

Edit: I just realized Fluke is talking about Stage 1 with stock... I'm talking about Stage 1 with spring mod....
 

·
Registered
Joined
·
2,283 Posts
12a said:
Thanks guys, that answers all my questions. I like the "Performance Modifications" section already and it's my first post in this section, even thought I read stuff from here all the time...
I searched and searched, and people have asked the same questions I just asked, without getting an answer, or a wrong answer....

I guess every car is different Fluke, especially with differences in temperature, or gauges not being accurate... I say this because from factory, I boosted 13-14psi down to 11-12, and I feel the car still had 14.1 1/4 mile potential(I ran the first time at the track 14.5, but the .4 is my sucky take off)... With the spring, it was 16psi down to 14... And then when the computer caught on, 14psi down to 12....

Well guys, thanks again....
well, my friend (neosrt) he also installed the stage 1, and after 2 weeks still boosting 16psi and holding 13 to the redline STOCK. We are in Miami, very hot here. Colder weather will get less boost but same Power.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top