Dodge SRT Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
2,129 Posts
Discussion Starter · #1 ·
So I just got back from the track. It seems that stage 1 has made me slower. My times increased by .1 and I couldn't break 100mph. With stage 0 I was breaking 100. What's the deal?
 

·
Registered
Joined
·
545 Posts
I may ahve to agree befor stage 1 and the PSI FI power paq. I was running consistent 13.3 and a best of 13.0. No for $900 I get 13.1 consistent. I think stage 1 really slowed me down then the PPQ brought me up a little.
 

·
Registered
Joined
·
841 Posts
I see that you have an 04, some 04's come with a pretty aggressive factory tune. Now imagine if your stage 1 tune wasnt as aggressive as your stock tune.

ie Your car stock dyno's at 235 hp/250 tq, the stage 1 you bought was programmed for about 225 hp/245 tq.

There are a million other variables that come into play, you probably have nothing to worry about.
 

·
Registered
Joined
·
9,151 Posts
you can now take out your cat safely and free up some HP :)
 

·
Registered
Joined
·
1,363 Posts
different days, different track conditions = different times.
 

·
Registered
Joined
·
441 Posts
Blk_04_Ownz_You said:
Ya , take out the cat and trip the fukin light. Genious! :tongue:
Uhh, 6 months with no cat and no light for me.
 

·
Registered
Joined
·
3,963 Posts
My bad , there no O2 sensor behind the cat . I just looked....My bad :lol:
Still kinda foolish when you try to get it inspected, unless you know someone.
 

·
Registered
Joined
·
626 Posts
actually stock 04 is 230/250 and stage 1 is advertised as 240/260. what other mods do yo u have? check for leaks? and yeah what were weather conditions between stage 0 and stage 1
 

·
Registered
Joined
·
2,129 Posts
Discussion Starter · #12 ·
my mods are: stage 1. Mopar sts/bov. MSD wires. catch can. ES motormounts inserts. The weather/track condtions were pretty similar. Same tire pressure (28 psi). No leaks as I checked the clamps last night.
 

·
Registered
Joined
·
1,547 Posts
Turn your ignition key on and off 3 times and it will set your ECU to full advance incase you are in retard mode. Oh yah your problem codes will come up to if you have any.

Any ping will put your ECU in retard mode. Each time you start your car the ecu will give you a little advance back.
 

·
Registered
Joined
·
796 Posts
get 3in exhaust. the factory exhaust system is acting like a bottle neck and putting a cork in your hp due to the added fuel and boost.

you should post your slips before and after s1 just so we can compare and make sure the runs are fairly consistant. you never know. your 60fts could be slower due to more power and less traction... that is my assumption.
 

·
Registered
Joined
·
4,897 Posts
chewie said:
So I just got back from the track. It seems that stage 1 has made me slower. My times increased by .1 and I couldn't break 100mph. With stage 0 I was breaking 100. What's the deal?
Do you have an aftermarket exhaust?

Stage 1 was quicker much quicker than stage 0 on my car. Turbo spooled very quick and worked well with my setup.
 

·
Registered
Joined
·
408 Posts
SRT-4_2-25-03 said:
Turn your ignition key on and off 3 times and it will set your ECU to full advance incase you are in retard mode.
Holy shizzle are you serious? I didn't know that.
 

·
Registered
Joined
·
2,129 Posts
Discussion Starter · #17 ·
Stage 0:
60': 2.324
330: 6.106
1/8: 9.190
mph: 80.48
1000: 11.811
1/4: 14.047
MPH: 100.70

Stage 1:
60': 2.361
330: 6.130
1/8: 9.224
mph: 80.84
1000: 11.880
1/4: 14.146
MPH: 99.33
 

·
Registered
Joined
·
1,985 Posts
My trap speeds and ETs sucked for a while after I first got S1 in my '03. My car seemed to be much more sensitive to motor temp on launch with S1.

If you haven't already, try the 180 degree Stant thermostat, and do the fan mod (or run your defroster) before you stage.

Another thing... I suddenly got much more wheel hop with S1. Get inserts or filled motor mounts if you don't have them yet.

Also, I had a tougher time getting a good launch with S1 due to extra boost in first gear, though your 60' times are nearly identical, so that may not be a factor for you.
 

·
Banned
Joined
·
460 Posts
read the manual!

chewie said:
my mods are: stage 1. Mopar sts/bov. MSD wires. catch can. ES motormounts inserts. The weather/track condtions were pretty similar. Same tire pressure (28 psi). No leaks as I checked the clamps last night.
i dont know if you read the manual or not but...in mine it says to get 240whp/260tq you have to have AT LEAST to mopar/borla cat-back exhaust...i see you have stock exhaust on your car unless you forgot to mention it...
 

·
Mopar Event Specialist
Joined
·
8,584 Posts
SRT-4_2-25-03 said:
Turn your ignition key on and off 3 times and it will set your ECU to full advance incase you are in retard mode. Oh yah your problem codes will come up to if you have any.

Any ping will put your ECU in retard mode. Each time you start your car the ecu will give you a little advance back.

AT LEAST FOUR TIMES, why do people beleive everything they read in a magazine?
 
1 - 20 of 34 Posts
Top