Dodge SRT Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just purchased an Srt-4 Stage 2 and was wondering if anyone can help. From what I have been reading it seems that the Tip Sensor could be my problem. I was wondering if anyone can give me ideas on where this is located so I can see if this is set up right? Sorry I am new with these cars.
 

·
Registered
Joined
·
55 Posts
Follow the yellowish vacuum line from the #1 red solenoid.. The actual sensor is located in front of the fuse box..
 

·
Premium Member (Lifetime), SRT of the Month
Joined
·
9,177 Posts
Yep 1188 is tip sensor! And it should be on the side the intake Box behind the driver head light

And s2 runs rich from the factory. Dsp should clear that up!

Edit:Yea didn't think if thatvvvvv norths right
 

·
Premium Member
Joined
·
14,274 Posts
Are you *SURE* it's a Stage 2 PCM? P1188 is an overboost code which you shouldn't be tripping if you have a Stage 2 PCM.

Take a look at the PCM by the driver's side headlight and see if you can read anything on it like a Mopar emblem, Stage 2, a handwritten sticker with your VIN number or a sticker that says not for use on pollution controlled cars, etc.

If it doesn't look like these, someone lied to you:

 

·
Registered
Joined
·
1,442 Posts
did you ever get this figured out man? im throwing the same code and cant get rid of it.
 

·
Registered
Joined
·
1,442 Posts
yes i have learned that already but reseting the battery doesnt clear it. My vac lines are all plugged in and routed stock also.
 

·
Registered
Joined
·
616 Posts
yeah no overboost codes for S2. Your running a stock ECU and likely with a stiff WGA like an AGP or a FM. Check for boost leaks and if you do not have any go back to a factory WGA. or get a DSP and tune the Combo for the stiff WGA.
 

·
Registered
Joined
·
616 Posts
yes i have learned that already but reseting the battery doesnt clear it. My vac lines are all plugged in and routed stock also.
so a battery disconnect doesnt make it go away? or it goes away and comes back?
 

·
Registered
Joined
·
1,442 Posts
well i pull the 20 fuse which i believe still resets the battery the same way but when i do reset it, the code comes back on instantly. I do have the fm wastegate and dsp but i put my stock tune back on because i was scared driving my car without my wideband hooked up. I kinda dont want to put my stock wastegate back on because the fm helps my ptb a little. i dont think i have any boost leaks because with the tune i was spiking 22psi and holding 16-17 with stock tune im spiking 17ish psi. I think i do need to replace my head gasket though i have oil residue around it and im pretty sure some air is sneaking pass.
 

·
Registered
Joined
·
616 Posts
head gasket is fine, If it had issues you would see other indications. Completly dis-connect the battery and hold the brake down for 30 secs or so.

The FM is causing the PTOB thats where the 1188 code (well i think 1188 is just "overboost" but same cause). Also the 22 psi spike will bring the 1188 code DSP or not unless you run 3 bar MAP and TIP with a proper rescale.

Also your spiking is no indication of holding boost ultimatly they tend to spike higher when they have leaks as the turbo is "working" harder to bring the car up to desired boost levels. I always change my gauge feed to the TB to get more accurate boost readings (at the engine anyway)

Check the part numbers on the MAP and TIP. Im sure there stock and not 3 bar S2 sensors. I was thinking if the MAP and TIP are not matched 3-bar or matched stock that would in theory instantly trip the 1188. im not 100% sure about that though just a thought.
 

·
Fresh Meat Moderator
Joined
·
16,395 Posts
I was spiking 22 PSI on stock sensors, stock pcm, stock tune, never got an overboost code.

Really youll only get overboost codes for part throttle boost.

Btw the fuse you pull to reset the PCM is a 10amp fuse and its called the ASD Fuse.
 

·
Registered
Joined
·
1,442 Posts
yea with the dsp spiking 22 i never threw a code. I unloaded the tune and put my stock one back on and about a month after this code came on for the first time. Im holding 14-15psi with the fm stock tune spiking 17 which i thought is normal. And tuner are you saying not to pull the fuse that says 20 to reset the battery. its the one with the yellow clips around it correct? also my girl has been driving the car lately so im pretty sure she keeps putting it in ptb but i figured if it wasnt a problem my car would clear the code but it doesnt.
 

·
Registered
Joined
·
1,442 Posts
coo... so yea i have been reseting it then and this code keeps popping back up right away pretty annoying.
 

·
Registered
Joined
·
10 Posts
hey guys im doing a srt4 in a 95 body and i have no idea where the TIP sensor goes...i ordered a 3 bar TIP and MAP from agp and they look identical. Does the TIP go in the intake pipe, is it the same as the IAT? any help and pictures would be greatly appreciated. thank you!
 
1 - 20 of 31 Posts
Top