Dodge SRT Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
ok so the car i got that had a half ass pushbutton installed. i removed pushbutton charged battery. replaced fuel pump ignition coil bcuz 2 and 3 werent firing. had to replace ignition switch i believ that was the reason the previous owner put pushbutton in. found the starter wired to the battery so i rewired it back to where it was was previously idk if that was some trick to bypass something? cleaned the iac sensor and put some gas in it. changed the tps sensor. ok so i made sure no codes on engine. even let it idle for 5-10 mins everything was fine. drove it around i took it up to 100 in 4rth gear around 4k rpm idk if thats stock or not but it was pretty damn impressive to me. took it home showed my neighbor the car hopped in it again and drove him around the block too. got back home and as soon as i parked it bout to turn it off it died. smelled a little electrical burning cant tell what. pcm ecu or skim idk. i put electrical grease on terminals for the big computer with 3 plugs in it i forget which one that is and the only way i can start the car this entire time is turning the key to on position and taking the ignition switch and turn it with a screwdriver turns on in like half a crank. but now when i turn ignition switch it turns on and runs for like 2 seconds and dies again witha red light blinking on dash. plz help i cant tell if the key in the ignition lock is even making it to the crank position or what but i got a new lock cylinder and im gonna try and repin it too
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top