Dodge SRT Forum banner
1 - 20 of 70 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
A few weeks ago I posted a thread asking if anyone had tried a ScanGauge with a Stage 1 PCM. Another member bought one & it worked on a Stage 0 PCM. Apparently, Stage 1 & Stage 2 PCM's use a modified version of OBDII VPW that some dataloggers/monitors cannot deal with. That thread got a few replies and views & could not compete with threads asking "What car did you own before the SRT-4" or the Orange Blast poll. :zzzz: Since the ScanGauge had a 30-day unconditonal money back guarantee, I bought one.

The unit had no problems connecting & reading a Stage 1 PCM. It didn't detect the P0633 code & replied back "Not Ready". It does display other OBD11 codes, but the feature allowing you to clear them doesn't work on Stage 1. I verified this feature does work on my wife's Caravan and also displays "Ready" after a code check scan. Since we already have the ability to monitor & clear codes (fuel pump fuse), I wasn't bothered by losing this feature for Stage 1. It also did not properly report open or closed loop...it always reports closed loop.

The main reason why I bought this unit was to monitor engine parameters like Intake air temperature, TPS, MAP sensor & ignition timing. It's provided me with a lot of insight regarding these parameters during various operating conditions like WOT, highway & city driving. The stock intercooler is very effective under most conditions with the IAT recovering fast if you're moving. My timing never seems to go any lower than 13-15 deg under WOT.

There's some other trip computer features that are handy like storing the max speed, RPM, water temp & fuel used for any given trip. Overall I'm very pleased with this unit & highly recommend it. Granted it's not a datalogger, or something a serious tuner would use, but for $99 it's great for everyday driving use. The IAT was handy during my recent dyno runs, I knew when most of the heat was gone before making my final run. It would also be handy to diagnose TPS problems...check the position reading if your RPM's are going crazy.

Check one out...if you don't like it, you can send it back. I would guess it works on stage 2, but someone needs to verify this.
 

·
Premium Member
Joined
·
15,173 Posts
Cool, the demo shot on the front page shows it in an SRT!!!! Good work!!!
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #4 ·
bump....
 

·
Registered
Joined
·
3,707 Posts
lbsrt4 said:
... It didn't detect the P0633 code & replied back "Not Ready". It does display other OBD11 codes, but the feature allowing you to clear them doesn't work on Stage 1.
Nice write up. Are you sure that you have the P0633 code? Did it say "Not Ready" because of the P0633 code? Did it display other codes with your Staged car?
Seems like a great deal for the money even if it is read only.
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #6 ·
It does report other codes...I disconnected the IAT sensor & the code showed up, but I couldn't clear it. It could be caused by the P0633.
 

·
Registered
Joined
·
5,709 Posts
Sounds nice. I myself bought the http://www.obddiagnostics.com/ one. Works very well. I also could view codes, but could not clear them. It's moniters all those sensors you mentioned as well, and was just a tad cheaper. It can datalog as well.

As cheap as these things are, I'd almost say they are a must for any real tuner!
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #8 ·
03srt4me said:
Sounds nice. I myself bought the http://www.obddiagnostics.com/ one. Works very well. I also could view codes, but could not clear them. It's moniters all those sensors you mentioned as well, and was just a tad cheaper. It can datalog as well.

As cheap as these things are, I'd almost say they are a must for any real tuner!

That's the one I wanted to get...but she wouldn't let me return it if it didn't work. That's why I went with the ScanGauge. Thanks for the info.
 

·
Registered
Joined
·
4,270 Posts
ibsrt4, was that you at Boost Solutions Saturday? If so, sorry I didn't say good-bye, was in a hurry to get home.

Dunnie
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #11 ·
m_dunnie said:
ibsrt4, was that you at Boost Solutions Saturday? If so, sorry I didn't say good-bye, was in a hurry to get home.

Dunnie

Yeah...that was me. Got some crazy numbers there...their weather module has a problem. Ended up with 243 hp.
 

·
Registered
Joined
·
638 Posts
how often does it sample? the carchip i used worked but it only sampled once every 5 secs. i'm wondering if this will be good for me? i want something that samples more often. every second or less would be ideal.
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #14 ·
compudaze said:
how often does it sample? the carchip i used worked but it only sampled once every 5 secs. i'm wondering if this will be good for me? i want something that samples more often. every second or less would be ideal.
Using the fast mode, it updates every 0.5 sec...not too bad.
 

·
Registered
Joined
·
1,054 Posts
Can you take pics of it at the plug where it connects? Also, take some pics if you can of it on displaying some of the functions you are talking about. Reason I ask is because I was thinking of ordering this but didn't because I needed to see better pics than the ones they have,
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #17 ·
SRT4B said:
Good stuff, your timing advance values seem low. I see mid twenties under full boost @ WOT. Are you getting any knock retard?
Using 93 octane...I don't think so. It's depends on the conditions...cooler temps. more advance....being in MI, your warm temps are gone. I was getting 15-17 deg with 85 deg ambient. This morning I was getting 22 deg @ 60 deg ambient.
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #18 ·
Calcu said:
Can you take pics of it at the plug where it connects? Also, take some pics if you can of it on displaying some of the functions you are talking about. Reason I ask is because I was thinking of ordering this but didn't because I needed to see better pics than the ones they have,

All the info is in the link >> ScanGauge

The unit is powered from the OBDII plug. I mounted mine just like the picture shows.
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #20 ·
Mine runs arount 5 psia also. It matches my boost gauge within 0.5 psi. I've also noticed we have a VERY accurate water temp gauge. Our cars don't report fuel pressure.
 
1 - 20 of 70 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top