Dodge SRT Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
550 Posts
Discussion Starter · #1 ·
I went to the track last night, was running 13.91-13.93 consistently at 98.6 mph.... and as soon as it started getting cold, my times were getting really bad.... like 14.40's. After looking at what I was boosting, I was noticing only 10-12 lbs of boost, compared to the 15 spike then down to 13-14..... Whats the deal with this? I only have the 3" downpipe with 3" high flow cat, to dual 2 1/2 exit... and partial intake, my 60 ft stayed right around 2.13 the whole time (street tires) I still cant figure out what caused me to run so slow, it seemed like it was pulling just as hard, just didnt run as good which really ticked me off, I was hoping with the colder air that I would bust into the 13.8's
 

·
Registered
Joined
·
797 Posts
What Thermastat You Running? If Your Running The 160 Or 180 Stat Thats Ok In Summer But In Winter Or Colder Weather I Would Run Stock Stat.now This Is If Your All Stock.i No That I Pull More Boost At 190 Degreese Than At 160 Degreese.but Thats My Car And Im In Ca.i No That At Nite With My Road Runner It Ran Faster With 180 Stat Than 160 And Thats When We Had No Elect Stuff.
 

·
Registered
Joined
·
2,241 Posts
The PCM adjusts with colder weather/air to give you the same hp with less boost. Sounds like it was over-adjusting, or you have a boost leak.

My car, on the other hand, actually boosts higher with colder air. Get an aftermarket WGA and hook to the green or blue line so PCM does not control your boost level.

Unlike Jim383, my car runs better/faster when the engine temp is around 175-180 degrees, using the 180 thermostat. My times go to hell at 200-210 degrees, and it won't boost as high.
 

·
Registered
Joined
·
550 Posts
Discussion Starter · #4 ·
my cars t-stat is stock.... I am guessing it was over adjusting for me, because I havent touched anything to get a boost leak (that I know of) all I did was add a 3" piece on the lower half of the intake, and it definitely lets you hear how much the stock wastegate actuator is leaking... I think that I need to get an aftermarket boost controller, and see what that does for me!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top