Dodge SRT Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
5,247 Posts
Discussion Starter #1
Just got back from the track. About half way home the check engine light came on. Temperature looked okay and I didn't notice any noises. Does anyone know what this code is??
 

·
Registered
Joined
·
1,504 Posts
looks like a sensor .. but which one i have no clue .. what have you modded ?
 

·
Registered
Joined
·
532 Posts
I read about this code on a couple of different posts. It's some type of overboost code. Both posts mentioned that it was caused from a broken vacuum nipple on the intercooler. I hope that helps.
 

·
Registered
Joined
·
130 Posts
P1188 - Throttle Inlet Pressure (TIP) Rationality. This code commonly sets when running a MBC due to excessive part throttle boost.
 

·
Registered
Joined
·
11,093 Posts
romli said:
P1188 - Throttle Inlet Pressure (TIP) Rationality. This code commonly sets when running a MBC due to excessive part throttle boost.
Yup, thats it. Make sure your not tapping off the solenoid pressure signal or you will trigger that more often.

I think the TIP is whats causing that to come on.
 

·
Registered
Joined
·
987 Posts
i got this code with my cheapo wg actuator mod....why?? im not runnig extra boost...


how do i clear the code?
 

·
Premium Member
Joined
·
5,247 Posts
Discussion Starter #8
Disconnect the battery for 15-20 minutes....it should clear the code when you reconnect it. :lol:
 

·
Registered
Joined
·
1,223 Posts
blacksrt4u said:
i got this code with my cheapo wg actuator mod....why?? im not runnig extra boost...


how do i clear the code?
You got the code because you're making the car give too much boost at part-throttle. When you make the boost higher with the spring mod, the TIP sensor sees it and throws a code. Too much boost at part throttle "may" cause the exhaust manifold to heat up because of too much boost (the ECU isn't compensating with more gas.) It's a protection method to save wear and tear on the car. Keep in mind, this is set for a "normal" setup on the SRT-4. NORMALLY, there shouldn't be that much boost at part-throttle. I believe that TurboXS will be reducing or eliminating the computer's ability to throw that code with their new computer for the SRT-4. It may work better to use an EGT or something similar to keep track of these part-throttle lean conditions.

-Sam
 

·
Registered
Joined
·
987 Posts
i noticed that when it came on was giving part throttle at a consistent 1psi....come on this friggin mopar ecu is pissing me off... :evil:
 

·
Registered
Joined
·
1,843 Posts
i would love if the boost only came on at WOT. its semi hard to get in the gas very much without the boost taking off on you. if turbo xs or someone could develop something to keep that from happening that would rock, but seeing as the turbo spools because of the added air coming from the exhaust im assuming there's no real way to do that. oh well...
 

·
Premium Member
Joined
·
5,578 Posts
damn, this was brought back from the dead.

and i was just about to bitch at grunge. do a search ya lazy bastid. i mean, its been talked about constantly lately.
 

·
Registered
Joined
·
82 Posts
Disconnect the battery for 15-20 minutes....it should clear the code when you reconnect it. :lol:
no dude just pull your fuse for 20 seconds, dis-connecnt the batter come on.lol
 
1 - 13 of 13 Posts
Top