Dodge SRT Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,504 Posts
Discussion Starter #1
what are these codes ??

p0113 and p0627 ??
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter #2
P0113 Intake air temperature sensor circuit high input

what does that mean ??

holy new emoticons batman :shock:
 

·
Registered
Joined
·
130 Posts
P0113 - The air inlet temp sensor is most likely left unplugged. It's the one in the plastic tube between the intercooler and throttle body.

P0627 - Fuel pump relay.

Did these codes set on their own or have you been busy "modding"?
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter #4
fixed and fixed .. the pressure pipe sensor was loose..
and the other was a blown fuse ..
i didnt touch the sensor .. but i may have blown that fuse :oops:
 

·
Registered
Joined
·
277 Posts
ok when you say loose what part was loose?


thispainisours said:
fixed and fixed .. the pressure pipe sensor was loose..
and the other was a blown fuse ..
i didnt touch the sensor .. but i may have blown that fuse :oops:
 

·
Registered
Joined
·
1,087 Posts
thispainisours said:
fixed and fixed .. the pressure pipe sensor was loose..
and the other was a blown fuse ..
i didnt touch the sensor .. but i may have blown that fuse :oops:
the blown fuse was it the ones in the engine or in the cockpit?
 

·
Registered
Joined
·
1,087 Posts
i still havent been able to cure my 0113 code
 

·
Registered
Joined
·
72 Posts
I haven't been able to fix the high intake temp code. I changed that sensor between the intercooler and throttle body. Mine seems to come on and go out every so often. The dealer is telling me that it is because I have a K&N cold air intake, and the aluminum pipe is getting hot so it's throwing this code.
 

·
Registered
Joined
·
1,087 Posts
yeah i was thinking that would be the reason about the air intake being hot. i still cant get rid of the code. even by resetting the battery. it went away on its own before and it went back after my 1st run at the track.

this time disc. the batt and it still didnt go away.
 

·
Registered
Joined
·
8,988 Posts
It happens in high heat climates. I don't expect my P0113 to come off until we get below triple digit temps here in AZ. Get used to it.
 

·
Registered
Joined
·
1,087 Posts
theory

P0113 Intake Air Temperature Circuit High Input
P0113 Intake Air Temperature (IAT) Sensor Circuit High Voltage

i have a theory why i and others say they been getting this code

two factors the summer heat and wga spring mod or aftermarket wga

with these factors the car is recieving part trottle boost at low rpms or when the car is taking off
in 1st gear and 2nd the car is not moving fast enough to let cool air go into the intercooler and cool down the boost a bit

so i believe this code appears since the hot boost (compressed hot air) didnt cool down enough for the car so it conciders it "high intake air temperature"

what are you thoughts?
 

·
Registered
Joined
·
1,087 Posts
another fellow PT cruiser said that he think its for sure the AIT sensor that causes the code he found broken wires and put the stock sensor in and the code went away. maybe with the higher heat the sensor its self could be broken in mines. cuz right now i dont see wire damage.

i did order a new sensor from AGP and will 1st try to fix the one i have if that dont work then i will put in the new one.
 
1 - 14 of 14 Posts
Top