Dodge SRT Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
526 Posts
Discussion Starter #1 (Edited)
Okay, since my ems is screwed, no one can seem to help me and the people at AEM are tools.

Can I use N2MB Boost Box in a car that has an EMS?

Thanks
Ryan
 

·
Registered
Joined
·
526 Posts
Discussion Starter #3
Haha, thought I would be the only one to use an EBC and own an EMS.

Guess I'm buying one!
 

·
SRTforums Member, SRT of the Month
Joined
·
4,342 Posts
Haha, thought I would be the only one to use an EBC and own an EMS.

Guess I'm buying one!
I only use the WOT box for the WOT feature... boost is monitored thru ems
 

·
Premium Member, SRT of the Month
Joined
·
5,535 Posts
jay told me before he beleives that the boost by gear can be used maybe he will chime in and let us know if he figured out how..
 

·
Registered
Joined
·
526 Posts
Discussion Starter #6
should be the same as a car without ems???
 

·
Registered
Joined
·
639 Posts
im using boost box with the ems, works great. you need to use an older verson of the boost box tho.

im still having problems setting the boost box up tho 30psi on the boost box gives me 22psi
 

·
SRTforums Member
Joined
·
339 Posts
im using boost box with the ems, works great. you need to use an older verson of the boost box tho.

im still having problems setting the boost box up tho 30psi on the boost box gives me 22psi

Bumping this OLD thread to see if anyone has figured out a way to run boosty box with aem ems...

My boost box gets rpm, map, mph, from the DLC on OBD port.... So technically with a "dead" OBD port my box is now useless!

Any ideas?
 

·
Registered
Joined
·
643 Posts
Bumping this OLD thread to see if anyone has figured out a way to run boosty box with aem ems...

My boost box gets rpm, map, mph, from the DLC on OBD port.... So technically with a "dead" OBD port my box is now useless!

Any ideas?
You could try and rewire it from the motor harness.
 

·
SRTforums Member
Joined
·
339 Posts
You could try and rewire it from the motor harness.

Well I found out I can enable the boost box via MAP instead of TPS which gets its signal from dlc... I'm going to call n2mb soon to confirm this and see if they can cut me a deal on a boot box lol, it will be my 3rd time buying one and I've gotten them at least 15 sold locally that I've installed! I'll even rock a dam n2mb sticker on my windshield if I need to!
 

·
Registered
Joined
·
643 Posts
Well I found out I can enable the boost box via MAP instead of TPS which gets its signal from dlc... I'm going to call n2mb soon to confirm this and see if they can cut me a deal on a boot box lol, it will be my 3rd time buying one and I've gotten them at least 15 sold locally that I've installed! I'll even rock a dam n2mb sticker on my windshield if I need to!
Any word on what they said?
 

·
SRTforums Member
Joined
·
339 Posts
Any word on what they said?
I actually just emailed them today... I'm still curious on how the boost box gets the vehicle speed sensor signal unless that's not bypassed by the aem. This was the response from n2mb
"Yes, everything will work with ems. Even tps will work if the tps is reconnected to the PCM. The aem harness leaves it disconnected."

I asked for some clarification on how to actually reconnect the sensors and patiently waiting for response before pulling the trigger on it AGAIN lol
 

·
Registered
Joined
·
1,921 Posts
Bumping this OLD thread to see if anyone has figured out a way to run boosty box with aem ems...

My boost box gets rpm, map, mph, from the DLC on OBD port.... So technically with a "dead" OBD port my box is now useless!

Any ideas?
IIRC correctly the EMS will first look for a connected computer for tuning, then a serial gauge if enabled. If neither are present then it will pass OBD data. I plugged a bluetooth dongle into my OBD port one time and it was reading data on my smartphone app (Torque). There is no way that Torque was reading the serial datastream intended for a serial gauge. The protocol and headers are not even close.
 

·
Registered
Joined
·
6,402 Posts
It's a piece of cake guys. You need to jump the tps signal wire to the same pin on the arm harness and it will work. The other inputs work because they are still on the bus for the gauges . The tps will be too after you run a jumper wire
 

·
Registered
Joined
·
151 Posts
How much boost do you make with you boost box on the EMS. The boost box looks much nicer then AEMpro for boost by gear.
I have had it up to 26psi. i plan to run 30. you just have to tap into the tps for the boost by gear to work correctly.
 

·
Premium Member, SRTotM Moderator
Joined
·
1,120 Posts
It's a piece of cake guys. You need to jump the tps signal wire to the same pin on the arm harness and it will work. The other inputs work because they are still on the bus for the gauges . The tps will be too after you run a jumper wire
Sorry to bump an old thread, but by jumping the TPS signal wire are you using the stock TIP sensor or do I need to match the TIP sensor to the 3.5 AEM MAP sensor?

Or is it easier to just control boost based on MAP values as I read in different thread.
 

·
Registered
Joined
·
643 Posts
Sorry to bump an old thread, but by jumping the TPS signal wire are you using the stock TIP sensor or do I need to match the TIP sensor to the 3.5 AEM MAP sensor?

Or is it easier to just control boost based on MAP values as I read in different thread.
I would think they would need to be the same size sensors.


Sent from my iPhone using AutoGuide.com App
 

·
Registered
Joined
·
151 Posts
Sorry to bump an old thread, but by jumping the TPS signal wire are you using the stock TIP sensor or do I need to match the TIP sensor to the 3.5 AEM MAP sensor?

Or is it easier to just control boost based on MAP values as I read in different thread.
I use a stock tip sensor and a 5bar map. the boost box only uses the TIP sensor for the spring pressure as long as your WG spring is less then 2.5 bar you will be fine.
 
1 - 20 of 23 Posts
Top