Dodge SRT Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1,084 Posts
Discussion Starter · #1 ·
I'm trying to diagnose this random shudder I'm having when leaving a stop and occasionally between some gears. It comes from the pass side of the car. It's NOT LCAs as I just replaced them. Shudder was there before AND after so it's not that.

I went under the car and found that I have quite a bit of play between my axle and intermediate shaft. Curious if this is normal or should I be pulling this axle to inspect. (I may do it anyway). Video shows the movement but if I really give'r it moves more than that I just couldn't hold the cam steady at the same time to show the movement...

IS THIS NORMAL?


Thanks..
 

·
Registered
Joined
·
46 Posts
I cant give you a for sure answer but if you want my opinion, as easy as the axles are to pull, I would definetly be doing so and checking the end of the intermediate shaft and the axle. I wouldn't think it should have that much play and that seems like it could cause a vibration. How does the carrier bearing for the intermediate shaft look?
 

·
Registered
Joined
·
1,080 Posts
It looks like the splines are worn but it's hard to tell for sure, all of the ones I've had out I've had to beat with a hammer just to get them to split apart, or possibly the locking clip isn't seated/missing
 

·
Registered
Joined
·
2,783 Posts
if it wiggles to the end of the intermediate shaft i woudl look into it, i put my pass side axle one with the retainer clip missing on accident once, i now have that axle welded to the intermediate till i can afford to replace the intermediate..
 

·
Registered
Joined
·
1,080 Posts
I have a few int shafts laying around if anyone needs one pm me
 

·
Registered
Joined
·
2,502 Posts
^^It's best to buy them new IMHO...not that expensive.

Some causes of your issue are the shock of torque could have caused the splines to give out and skip (stripping the axle), could've been a torque shock that broke the rust that holds it all together loose, end of the intermediate shaft could've broken off - but enough threads are holding it on...c-clip in there. Pop the axle off and investigate.
 

·
Registered
Joined
·
1,084 Posts
Discussion Starter · #8 ·
Yeah the axle will be getting removed. I can't find anything suspension wise wrong with the car that would be causing the issue I'm having.

It's just odd that it only happens when leaving from a stop or at occasional shifts but no issues once the speed is up.
 

·
Registered
Joined
·
1,084 Posts
Discussion Starter · #9 ·
So just to update this. I ended up ordering some sway bar end links/bushings because mine looked like they have seen better days...

That took care of the shudder. Unreal. I can't believe it affected the car that much.

So now I'm also gonna replace the sway bar bushings...


Sent from AutoGuide.com App
 
1 - 10 of 10 Posts
Top