Dodge SRT Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,878 Posts
Discussion Starter · #1 ·
i have stage 1...and a catless dp...so what does the cel mean?

what do i do to make sure it doesnt come back?

thanks in advance,
alex
 

·
Registered
Joined
·
1,878 Posts
Discussion Starter · #3 ·
well the cel for no cat is P0134...so its not throwing that one
 

·
Premium Member
Joined
·
9,774 Posts
how is your car runnng? does it smoke black at idle? does it seem to run rich at all? like bucking, rich sputter?

if so I would go with a bad O2 sensor.

if not then I would check the wiring and the connector to the primary O2 sensor.
 

·
Registered
Joined
·
1,878 Posts
Discussion Starter · #5 ·
um....i've never seen any smoke...it started thowing this one after we installed the downpipe...hum..maybe the 02 got damaged while we were trying to get it off the stock dp

hum...interesting

thanks,
alex
 

·
Premium Member
Joined
·
1,475 Posts
NIVO88T said:
how is your car runnng? does it smoke black at idle? does it seem to run rich at all? like bucking, rich sputter?

if so I would go with a bad O2 sensor.

if not then I would check the wiring and the connector to the primary O2 sensor.

This is ABSOLUTELY RIGHT NIVO!!!

My car a few days ago started to throw code P0171 and black smoke, mostly at idle and even sometimes when warming up, I got a lot of sputter... Yesterday I removed my spark plugs and they were damn black!!! in fact they were gasoline wet yet!! :eeeek:


I placed new ones, new wires and the car felt very different. However today it throw me code P0038.... aja!!!! There was my root cause of P0171.. a faulty O2 sensor indicating lean condition before it failed and car, indeed, was very rich and flooding in gas.

Now I have the yellow check engine light on until a replacement part arrives to the dealer (replacement under warranty).

Here comes a good question.... Can a code P0038 affect a car's 1/4 mile performance?
 

·
Registered
Joined
·
1,254 Posts
my car sputters and acts like you described at idle, but then like 5 seconds later it goes away. I have changed the plugs, and the o2 sensor and the code keeps coming back???? was it the o2 sensor in the elbow or in the cat/dp?
 

·
Premium Member
Joined
·
1,475 Posts
stunuts04 said:
my car sputters and acts like you described at idle, but then like 5 seconds later it goes away. I have changed the plugs, and the o2 sensor and the code keeps coming back???? was it the o2 sensor in the elbow or in the cat/dp?
In my personal case, it was the DP... And I need to wait 10 days for a new replacement to come :crying:
 
1 - 9 of 9 Posts
Top