Dodge SRT Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,595 Posts
Discussion Starter #1 (Edited)
Just got the car back from a shop & this is what is currently happening. Engine was taken out & put back in, and now all my gears have "shifted to left". It feels exactly as if the entire shifter assembly (in the car) is tilted to the left side. To shift into 1st or 2nd gear I cannot even hold on to the shift knob, as the shifter has to go so far to the left that it is pressing into the seat. 4th gear is where 2nd used to be, and if I move the shift knob straight forward - I should be in 3rd gear, - but, instead, i am in 5th. Also, the knob feels very rubberish (does not spring back to center when in neutral)
Again, it feels as if the entire shifter module is tilted to the left - but, shifter module was never moved. ... engine was out the car & back in.
Any ideas as to where to start looking?
(btw - car shifts fine, gears are just "shifted".)

FIXED!!!!!
I just adjusted the shifter cable underneath the center console. If you look at it you will notice that the shifter cable that is on driver's side is what moves when you are moving shifter side to side. You will also notice that this cable is adjustable. Procedure is easy. - Loosen up the adjustment screw, and shifter will center itself because it is spring loaded. To make sure it is fully centered you may even put it in 3rd or 4th gear. Then move the shifter cable forward with your finger until you feel resistance. Tighten up the adjustment screw & you are all set :thumbsup:
 

·
Registered
Joined
·
2,955 Posts
make sure that the shifter cables are in the right spots - my friend had this and the cables were no longer locked into the shifter assembly under the console.
 

·
Registered
Joined
·
1,595 Posts
Discussion Starter #3
shop claims that they never moved the center console (as they really had no need to). That is what I was thinking, too....
 

·
Registered
Joined
·
2,955 Posts
i don't trust any shop.....a dealership misrouted my throttle cable around the shifter cables making it unable to shift into gears......they said that I must have had this problem for a while and I'd need to go back to where I had my trans replaced
 

·
Registered
Joined
·
2,955 Posts
but yeah - just make sure that everything is routed correctly.....I'd start at the trans and work my way back
 

·
Registered
Joined
·
2,955 Posts
AtlSrt4 said:
what if they swapped the cables inside the engine bay
hmm....possible...but unlikely.....they should go in a straight line
 

·
Registered
Joined
·
1,595 Posts
Discussion Starter #10
yeah, after thinking more about it - if they swapped the cables - that would be a whole different type of a mess. Gears would be "sideways". lol
dang... what sucks is that I am stuck at work here - & cannot really get to the car right now. But, from looking at it last night - everything in the engine bay looked ok. Both cables were secured well & both bushings were in. So, i really dunno ... and they swear that they enly had them disconnected in the engine bay...
 

·
Registered
Joined
·
7,223 Posts
double check under the console. they might have messed with the assembly. you could be missing the bushings that are mounted to the base of the shifter. Who know what they did to your car, they could have jerry'd it to get you car done and out of the shop, assuming that you dont have the know-how to look into the weirdness of the shifter being fubarred.
 
1 - 11 of 11 Posts
Top