Dodge SRT Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,843 Posts
Discussion Starter #1
ok so im looking at the online manual for the apexi, preparing for the install that i'm gonna do when it gets here... it looks like the only wires i need to know for the ecu are....rpm signal|||throttle signal|||speed signal||| IG power???|||

any help is apreciated

thanks

http://www.apexi-usa.com/productdocumentation/electronics_savcr_wire.pdf
 

·
Registered
Joined
·
1,843 Posts
Discussion Starter #2
http://www.geocities.com/midwest_nrg/apex/afchowto.htm

found that for the afc, assuming those wires are the same. unit should be here tomorrow. will put pics etc up.

of course any further info is greatly (needed) apreciated :)
 

·
Premium Member
Joined
·
5,578 Posts
drizze99 said:
WaSp, watch out....the wires on the SRT-4 are different than the reg neons.
oh, i dont believe that for a minute. :twisted:
 

·
Registered
Joined
·
1,843 Posts
Discussion Starter #8
got the unit to come on but everything it read was wrong.

hooked up the ground to the ecu ground. power to something in the fusebox in the cabin. throttle to the middle wire of the TPS
speed to the white/orange on the cluster by the brake booster and tach to both the injector and to the black/gray on the coilpack.

nothing read right. still waiting to see if anyone knows how to hook this one up. any help is apreciated!!
 

·
Registered
Joined
·
313 Posts
Hey wasp. PM me sometime or post here on what EXACT wires you are needing. I've got the manuals here and can look through them and we can double check the wires you spliced into are all the correct ones.
 

·
Registered
Joined
·
11,093 Posts
YOu have to be carefull if your hooking up to the injector and the coil at the same time. The signals might feed into each other.

The coilpack will only give you half of the actual RPM signal.

YOu will have to diode isolate them.
 

·
Registered
Joined
·
1,843 Posts
Discussion Starter #11
http://www.apexi-usa.com/productdocumentation/electronics_savcr_wire.pdf

hector, i didnt hook them up at the same time :p

anyways if you check that PDF it says i need tach signal, throttle signal, and speed signal.

i tried using the black/gray on the coil and then set the apexi to 4 cylinders and it would read ~3000 rpms and even then it varied a lot.

for speed i used acr's suggestion, the white/orange wire at the harness by the brake booster, no good.

for the throttle i used the red striped wire on the white connector at the TPS, no good.
 

·
Registered
Joined
·
1,843 Posts
Discussion Starter #12
since the speed is picked up in the transmission couldnt you take it off that wire(wherever it is)?

or would it be possible to grab the tach and speed signals from the dash cluster? i know someone said they're multiplexed to the cluster but coudlnt you grab it right as it goes to the actual gauge?
 

·
Registered
Joined
·
11,093 Posts
The problem is that the tach signal and the throttle signal are multiplexed into one wire.


YOu will need to go off the tranny for te speed signal and off the crank angle sensor for the tach signal.

Im speculating but i think tey will work.
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
5 Participants
NeonWaSp
Dodge SRT Forum
The community to discuss high-performance Dodge vehicles from the SRT and PVO groups, SRT-4, SRT-6, SRT-8, and SRT-10. Come join the fun!
Full Forum Listing
Top