Dodge SRT Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
892 Posts
Discussion Starter #1
ok i did my ptp fpr mod, my walbro 255 pump, set up my lm-1 wideband and soldered in my mapclamp. i have a few questions now..... one i got a cel, and i tried to reset the pcm but it comes back anyway. the codes are p0132, and p0633. i know the first is something like o2 sensor voltage too high. how the hell does that happen. also upon tuning the clamp. when i go into WOT the MAP voltage would go down to like 0.03, another thing idk why this is. can someone help me.
 

·
Registered
Joined
·
1,595 Posts
recheck all your wiring & as for the map clamp... 1) make sure it is wired right, 2) turn it clockwise until you feel it click. The click is very "weak" so pay attention - that will set your clamp back to 0. Then check your voltage, if all is good - start dialing it back up - but alot slower this time.
On s2 car the clam had about 6-8 "dead turns". Meaning that you would have to turn it 6-9 times befor eit would start doing anything.
Hope this helps
also, not sure if you have seen this before but here it is again
cel code list
http://www.srtforums.com/forums/showthread.php?t=67682
 

·
Registered
Joined
·
892 Posts
Discussion Starter #3 (Edited)
i will recheck the wiring when its daylight. at idle my buddy was in the car with a voltmeter, and he was testing the leads. at idle it was like 3.75. with a quick rev, it would go to 4.25 or so. but under wot it would just go like 0.03 i dont understand it. i will recheck all the wires in the AM, and ill call him to make sure he tested the right wires. as far as the o2 sensor code. i didnt touch it. any ideas.??

p.s. also i may just tune it all myself, my buddy said he did like 3-4 turns, and then he started to tune it with the wideband till it started to go a little leaner, he said he thinks it went from like a 11.2, to like a 12.1/12.2, but he says the wideband jumps so much , that he cant tell for sure. i think i may just have to do it myself.
 

·
Registered
Joined
·
892 Posts
Discussion Starter #4
bump anu other suggestions, for the o2 sensor code
 

·
Registered
Joined
·
892 Posts
Discussion Starter #5
hmmmm bump, no one has ever thrown this and found out why.
 
1 - 5 of 5 Posts
Top