Dodge SRT Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
330 Posts
Discussion Starter · #1 ·
I have the jlm full 3" with no cat. I have the cel from not having the second sensor plugged in and im wondering if that is just a thermal (heat) sensor, or is my performace being affected by not having it in? i have an 04 with a stage 1 and run 19psi and swear im running hella rich. I smell major fuel at all rpms and think i should be running way stronger than i am with my current mods. Anyone know if this could be a factor in my performace? thanx billy
 

·
Registered
Joined
·
380 Posts
im not sure if the cell being on would put the car into "limp" mode ... but unless your running a bigger turbo you should be fine with 13.3 on street tires
 

·
Registered
Joined
·
1,198 Posts
TURBOJUNKIE said:
I have the jlm full 3" with no cat. I have the cel from not having the second sensor plugged in and im wondering if that is just a thermal (heat) sensor, or is my performace being affected by not having it in? i have an 04 with a stage 1 and run 19psi and swear im running hella rich. I smell major fuel at all rpms and think i should be running way stronger than i am with my current mods. Anyone know if this could be a factor in my performace? thanx billy
Screw your performance. Running too rich will ruin your rings.
 

·
Registered
Joined
·
330 Posts
Discussion Starter · #5 ·
mprtklr said:
plug the o2 sensor back in and ziptie it to the frame rail somewhere.
Will this get rid of the cel? also, is that causing me any performace loss?
 

·
Registered
Joined
·
81 Posts
TURBOJUNKIE said:
I have the jlm full 3" with no cat. I have the cel from not having the second sensor plugged in and im wondering if that is just a thermal (heat) sensor, or is my performace being affected by not having it in? i have an 04 with a stage 1 and run 19psi and swear im running hella rich. I smell major fuel at all rpms and think i should be running way stronger than i am with my current mods. Anyone know if this could be a factor in my performace? thanx billy
put a cat on it.. it will run much better.. ok lemme explain this... ok
|---------[PCM]
|-------;___| |__
|------/----------\
=====|==[:::::]==|===========:)::| <@@@@ <----- Gasses
down pipe, cat, exhaust then muffler.


you have an 02 sensor before the cat.. and one after.. if the one that measures the 0xygen after the cat. is the same as before it hit the cat.. your pcm and engine will eventualy go into a efficient run mode.. (does this on ALL new cars) basicaly the PCM is designed to do this to keep polution down.. you engine will not have no were near the power... it will bog. and if you dont get it fixed.. you will have to reflash your ecu.. to get it set back to normal...
 

·
Registered
Joined
·
5,500 Posts
TURBOJUNKIE said:
Will this get rid of the cel? also, is that causing me any performace loss?

it will get rid of the cel after you plug it back in and reset the computer. as for the second o2 your car doesnt use it cause you got the stage1. and beyond other ppls posts your car will be faster without a cat, take it from someone who has a srt and stage1 no cat.
 

·
Registered
Joined
·
1,460 Posts
I got 3 inch custom turbo back exhaust and i have check engine, also i have it sensor and made an o2 bung for it and still have check engine, with s1 u shouldnt get the check engine, when s2 comes in for me im hopeing for no check engine light.. :thumbsup:
 

·
Registered
Joined
·
567 Posts
even though S1 doesn't read the second o2 sensor, it does require it to be plugged in.. If you unplug it, it will throw a CEL.
 

·
Registered
Joined
·
5,500 Posts
mine thru the cel, then i plugged it back in, ziptied it, unhooked the battery, while battery was unhooked pushed the brake pedal to the floor and held it there for 10 sec., hooked the battery back up, turned on car and cel was gone, no check engine light.
 

·
Registered
Joined
·
740 Posts
mprtklr said:
mine thru the cel, then i plugged it back in, ziptied it, unhooked the battery, while battery was unhooked pushed the brake pedal to the floor and held it there for 10 sec., hooked the battery back up, turned on car and cel was gone, no check engine light.
So, basically all you did was plug it back in and reset the ECU by disconnecting the battery, right? I am confused about the brake pedal to the floor part... Is this some kind of dodge code clearning mechanism ? Thanks!
 

·
Registered
Joined
·
5,500 Posts
i read it in the downloaded tech book i have it makes sure the comp. is reset. then of course you have to do about 3 full 4th gear pulls to let the comp. settle in.
 

·
Registered
Joined
·
330 Posts
Discussion Starter · #16 ·
I took my car in on friday night and had my exhaust guy put another resinator in( got 2 12" x 3" now). he also welded in a bung for the rear o2 sensor. I unplugged the battery for like 10 min. or so and reconnected. I started it up and the cel was gone :clap: . the car seem to run funky for a few, but when i was out and about today it seemed to run tits. time for a fuel pump and and safc 2. billy
 

·
Registered
Joined
·
39 Posts
I had 3 in down pipe no cat and lost avg. 4 tenth and 4-5mph put the cat back and all pwr. came back it was making mine run lean.
 

·
Registered
Joined
·
1,460 Posts
donny d said:
I had 3 in down pipe no cat and lost avg. 4 tenth and 4-5mph put the cat back and all pwr. came back it was making mine run lean.

So do u think im losing hp with the 3 inch turbo back exhaust w/o cat? Do u think with a high flow cat i will gain it back?? I am waiting for s2 w/o toys and i thought that 3 inch was supposed to work real well with my setup. I have my mods listed in my signature.
 
1 - 20 of 22 Posts
Top