Dodge SRT Forum banner
41 - 58 of 58 Posts

·
Registered
Joined
·
249 Posts
I had the same misfire code on and off.. Changed the plugs.. Went away, came back.. Read somewhere it might be the intake manifold gasket.. Replaced that.. Went away, came back.. Cleared it with a trinity.. But I have an o2 sensor code in there, so I gotta keep checking to see if the misfire code comes back.. I'm gonna have to isolate the problem with swapping identical parts if the code is still there.. Keep me posted on your situation..
 

·
Registered
Joined
·
878 Posts
Bump for mrturbo looking for this chart
I was lurking but thanks.. I threw

p0108 (map sensor high)

P0274 (Cylinder 5 Injector Circuit High)

Im stock except tial bov +wideband+CAI

Was driving fine, went to the movie..everything ok..

Came out (boom!) 2 codes.. Helps the car id driving odd




Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
878 Posts
I was lurking but thanks.. I threw

p0108 (map sensor high)

P0274 (Cylinder 5 Injector Circuit High)

Im stock except tial bov +wideband+CAI

Was driving fine, went to the movie..everything ok..

Came out (boom!) 2 codes.. Helps the car id driving odd




Sent from my Autoguide iPhone app
Help someone?


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
15 Posts
mines throwing p0203(injector circuit/open-cylinder 3), p0303(cylinder 3 missfire)p0304(cylinder 4 missfire)p0300(random missfire)p0522(engine oil pressure sensor/switch circuit low input. i just got a 57 trim turbo kit installed along with a wally 255 and detchwerks 1000cc injectors... it only started doing all this when i got it back. its not coil pack or plug wires, still gotta check spark plugs. but im thinking faulty resister box? any ideas. the car idles really rough. it'll idle high and then low and then high and low,etc. sometimes it will idle so low it will cut off and sometimes it wont crank it wil just turn over and i have to jump it... ideas?
 

·
Registered
Joined
·
98 Posts
Any answers on the p0440? I just put a new engine in my car and I want to make sure that this isn't going to screw everything up. It was throwing this code before I replaced the engine. I've been driving it daily since this past Tuesday and suddenly it pops up?
I think I remember reading somewhere, when I first researched the code, that a lot of people with CAI and aftermarket down pipes and shit have this code almost constantly and they said not to really worry about it?
 

·
Registered
Joined
·
100 Posts
Ok my trinity show 2074 intake manifold tunning valve control circuit use p0662 any ideas ?? Fuses look good, battery is fairly new bought two winters ago. Car has sat for about two solid months and then I drive it and get this code. I cleared this code with the trinity and think nothing of it car sit for another week and I come and try and start the car and it now just clicks and at the odometer it flashes fuse every now and again what fuse do I need to look at ? All of them inside of cabin are good and all smaller ones under good are good also any help would be great thanks
 

·
Registered
Joined
·
3 Posts
Help?

Ok so some history after watching the first fa,st nd furious back in 01 I got really into the whole car concept, of course I was like 10 or so, I wanted a neon y idk but I did, I think cause mom and dad had a ram pick up. Anyways mom said the were to high on insurance and I had 6 years to change my mind. Needless to say I did I got a truck. After that and high gas prices I started looking at cars and wanting a srt 4, now outa my price range . Got a civic lame got into hondas waste of money. And finally after 11 years I buy my forst neon srt 4 2005 last saturday. Well I finish paper work get a mile or 2 down the road a freakin cel light came on and have 4 cpdes wtf. 0122 0441 1679 & 2074. so I research and reset pcm and it comes on only one code 0122 reset again one code 0441. What the hck has anyone seen anything like this before? I know what they r just dont understand y 4 then just 1 of four and different one each time friday running tests with a buddy see his opinion
 

·
Registered
Joined
·
187 Posts
how would i got about fixing a P0335 cold....
before the car was running perfectly, and one day i left the parking lights on for about 4-5 hours meanwhile i was in class.
and when i came out it wouldnt start at all...and the only way to start it was by push start and since then i gave me issues...
any help on that part
 

·
Premium Member (Lifetime), SRT of the Month
Joined
·
9,177 Posts

·
Registered
Joined
·
1,067 Posts
P0325 how to get this off. Started when got low on e85 and put 93 back in. When I try to speed ip at 3k it jerks and afr goes 16-18 then goes back to normal

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
2 Posts
U0155-NO CLUSTER BUS MESSAGE
U110C-NO FUEL LEVEL BUS MESSAGE
My 2005 SRT4 is throwing both of these codes, along with the gauges going wild and and the car shutting off when i turn the headlights on. I know a couple people have posted about this problem but none seemed to have work it out. anyone that can help me with this will be labeled a GOD! thank you for your time
 
41 - 58 of 58 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top