Dodge SRT Forum banner

41 - 60 of 62 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter #41
otay, i got a new one on the way from dodge, it'll get here tomorrow hopefully, i went to do a quick pull before coming back here to work but i need to add some fuel to the tune you gave me, it was a 15.8 @ 3k rpm so i'll see what more i can get done using this as a base.
 

·
Registered
Joined
·
1,224 Posts
otay, i got a new one on the way from dodge, it'll get here tomorrow hopefully, i went to do a quick pull before coming back here to work but i need to add some fuel to the tune you gave me, it was a 15.8 @ 3k rpm so i'll see what more i can get done using this as a base.
Can you verify that your injectors are actually DW 750's? Is there a p/n on them or something?
 

·
Registered
Joined
·
183 Posts
Discussion Starter #43
i don't remember there being a part number right on them, but i got the flow sheet that came with them with the flow numbers for each injector and the numbers etched in to the body of the injectors all match the flow sheet that show between 790-793cc across the 4.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #45
Yup I have a fuel pressure gauge, always between 56-58psi, this car is driving me crazy lol so the injector pulses don't have any relation to how much fuel the fuel the injectors can flow? Because even with the max additional fuel I had added before I was still only at 10,000 pulses at 5k rpm at the highest ratio which should be 42% duty cycle.
 

·
Registered
Joined
·
1,224 Posts
One of the first things that stands out to me is your BARO of ~10. Now, assuming your in Edmonton, AB (your location says you are) then that cannot be correct. According to google the elevation there is around 2,100 feet. I am at 6,000 atnd my BARO is around 12. According to this site, Weather Stations, your baro is 101kpa which is 14.6psi. So there is definitely something up with that... You should check out this thread on what to datalog also. http://www.srtforums.com/forums/f384/what-parameters-datalog-484265/#post6831256
 

·
Registered
Joined
·
1,224 Posts
Do you have 3 bar sensors installed? Your tune is set for the stock 2.25Bar sensors. Actually, your tune is set half and half lol. Not all of the changes required were made for the 3bars, but some of them are there....Let me know what you have and I will fix it.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #50
Hmmm, strange, what could be causing that? I'm in a little crap hole town about an hour out of edmonton but shouldn't be a big difference, I'll check around for a logging thread and change up my pid's, I read in a thread a couple years back to log the ones I have setup now, that's the only reason I have those set up.
 

·
Registered
Joined
·
1,224 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter #54
Thanks I'll boot that one up tomorrow, you should pm me your paypal email if it's different from the one in your sig, I can shoot you a few bucks for all the help you've given me, I really appreciate it.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #55 (Edited)
Well I finally got a chance today to load up that last tune you gave me and replace the air temp sensor, I didn't even have to add fuel lol I was at a 10.2 from 2k-3k and 11.3 from there on, I actually have to pull a little fuel and my lt is gone, i was having 4 lt 4 st, now i'm just showing 4st, 1 weird thing though, the car never did it on your other tunes or the one I was running, when I start the car, it goes really rich, around a 10.1 for 15-20 seconds then slowly comes back to 14.5-15. And it does the same thing every time I change gears, hit the clutch, put it in the next gear, press the gas again and it shoots to somewhere in the 10's.
 

·
Registered
Joined
·
1,224 Posts
Shoot me a log and I can adjust it. The reason it is rich at startup and between shifts is because the injector rescale needs to be tweaked as well as your ve table. If you have a log of you driving around normally I can adjust it. The longer the drive the better as you will hit more cells in the ve table which will give me more datapoints to adjust on. If you use that link I posted earlier for what to log it would be perfect. I usually take a log of a drive to work or to the store and use it. ~15 - 20 minuntes or so.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #57
i shot the log over to your email, too big for the forums, you'll probably notice the rpms are hanging, i was having hanging rpm and idle rpm problems, did a brand new tps, iac, both rewires, and replaced evey vac line i had access to and somehow it's worse now, i'm about one more bad drive from selling the car lol
 

·
Registered
Joined
·
510 Posts
Did you ever get this figured out? I'm running 9psi, retarded 5º, and in the 10's with afr's and still getting 2+kr.
 

·
Registered
Joined
·
5,756 Posts
I wonder if it all stemmed from a crappy aftermarket throttle body
i shot the log over to your email, too big for the forums, you'll probably notice the rpms are hanging, i was having hanging rpm and idle rpm problems, did a brand new tps, iac, both rewires, and replaced evey vac line i had access to and somehow it's worse now, i'm about one more bad drive from selling the car lol
 
41 - 60 of 62 Posts
Top