Dodge SRT Forum banner

1 - 10 of 10 Posts

·
Banned
Joined
·
27,026 Posts
Discussion Starter · #1 ·
I have hosted many dyno days and have dynoed many many cars, recently i ran across this one SRT4 that gave me quite a work out on the dyno. I have several methods of attaching/clipping the tach signal reader from the dynojet one involves a bit of wire wrapped around A spark plug wire. This is done to eliminate any interference from all the current/etc passing in the general vicinity. No matter what i tried this srt4 would not allow me to get a clear tach signal. Was wondering WHAT you guys do in this situation? thanks
 

·
Premium Member
Joined
·
5,138 Posts
I'm trying to remeber If we had any problems at our dyno days.. I cannot remeber having problems on a srt-4.. I know other car's gave us problems..

Nivo should be on today he will be able to tell you if he had any problems..
 

·
Registered
Joined
·
2,126 Posts
i wonder whos srt that was ??? :frogtongu
dan, give me a call.
mitch
 

·
Registered
Joined
·
7,982 Posts
Arent those things inductive pickup.......?
I alwys wonder why you use the spark plug wires insead of the coil supply?
When the coil fires, theres current flowing thru the 12V supplyy and one of the ground wires, why not use one of those?

One complaint we hear is about the RPM pickup. It seems to cause some users problems with waste-spark ignition systems (as was found to be the case with Old Gray, our resident Turbo Buick project car). For that, Dynojet suggests the user make sure the dyno computer is grounded to the vehicle and that it's set to read spark data every 360° of rotation rather than every 720°.
 

·
Premium Member
Joined
·
5,138 Posts
When I always dynoed with NIVO we used spark wires.. another dyno shop I went to used wiring going to coil??? Not sure if there is one to use that is better...
 

·
Banned
Joined
·
27,026 Posts
Discussion Starter · #6 ·
Cali...we tried every wire going to the coil and every setting on the dynojet...it was fruitless. Heck when we dynoed Jason Milliken's 530whp SRT swapped 1g coupe we ran into the same issue on his TecIII
 

·
Banned
Joined
·
27,026 Posts
Discussion Starter · #8 ·
nope james....
 

·
Premium Member
Joined
·
9,774 Posts
what you are experiencing is RFI from the car...if using the single inductive pick up lead didn't work on the coil wire then you might want to try grounding the computer to the car, on a weird case we have done this...I had to do this on several miatas. spark seems to break at 3k and 5k rpms. and on some vtec cars it happens shortly after vtec kicks in.

But it's interference....and annoying...If worst comes to worst, try the single inductive pick up as far away from the coil as possible.
 
1 - 10 of 10 Posts
Top