idle knock - Dodge SRT Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-02-2014, 12:01 AM Thread Starter
New Member
 
Join Date: Jan 2010
Location: lachine
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
idle knock

hi my knock sensor in ems was reading 0to0.2 all the time since yestesday it start to fluctuate around 0 to 0.24 anything wrong with the sensor maybe?
Attached Files
File Type: zip HHHH.zip (10.9 KB, 16 views)

Last edited by ericfilion64; 05-02-2014 at 12:07 AM.
ericfilion64 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-02-2014, 12:08 AM Thread Starter
New Member
 
Join Date: Jan 2010
Location: lachine
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
i add a log file
ericfilion64 is offline  
post #3 of 8 (permalink) Old 05-02-2014, 01:38 AM
SRTforums Member
 
atroph's Avatar
 
Join Date: Dec 2008
Location: Chesapeake, VA
Posts: 1,921
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 226 Post(s)
Garage
I'd look at your sensor connections. Usually a bad ground will cause the level to float. Make sure it is clean between the block and sensor and double check your connections. It should be fairly easy to ohm out the wires if you are handy with a multimeter. The manual for the EMS has the connector pinouts for it in the back of the book.

You can also hook up the laptop and wiggle the connector and see if you can get the knock volts to go to zero.

Check out your log at 16.500. There is a little spike of 0.97V at that time frame where the timing advanced almost two degrees. Might not be anything significant, but then again may be worth looking at.

What are you using to log? The PC or the EMS? (not that it matters for the constant 0.2V Knock Volts).

I am usually showing about 0.0195 of knock volts when there is zero noise.

Oh and slow the hell down...lol.

Last edited by atroph; 05-02-2014 at 01:44 AM.
atroph is offline  
 
post #4 of 8 (permalink) Old 05-02-2014, 03:27 AM Thread Starter
New Member
 
Join Date: Jan 2010
Location: lachine
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
LOL

I use the ems to log file I mean I log to ems via my laptop then I press f6 so record a log.
I will check out the wire this morning an make sure the block is clean . Will post back the result after thank you.
ericfilion64 is offline  
post #5 of 8 (permalink) Old 05-02-2014, 11:25 AM
SRTforums Member
 
atroph's Avatar
 
Join Date: Dec 2008
Location: Chesapeake, VA
Posts: 1,921
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 226 Post(s)
Garage
Also be sure to torque the sensor to the proper specifications. It is in the FSM. See my sig line for a copy. IIRC it is 195 in/lbs. Double check to make sure.
atroph is offline  
post #6 of 8 (permalink) Old 05-06-2014, 01:50 AM Thread Starter
New Member
 
Join Date: Jan 2010
Location: lachine
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
hi well I checked everything an no prob at all no where.Don't know why he was acting like that for .. Now everything is back to normal 0.00 to 0.002V at idle or cruise ..Strange
ericfilion64 is offline  
post #7 of 8 (permalink) Old 05-06-2014, 11:37 PM
SRTforums Member
 
atroph's Avatar
 
Join Date: Dec 2008
Location: Chesapeake, VA
Posts: 1,921
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 226 Post(s)
Garage
Thanks for the response. It may be a loose connection that fixed itself when you were digging around. Definitely something to watch out for as it may put you in the knock retard range and rob some of your power due to the false readings.
atroph is offline  
post #8 of 8 (permalink) Old 09-14-2014, 10:23 AM
New Member
 
never2muchboost's Avatar
 
Join Date: Dec 2004
Location: tampa bay area
Posts: 6,402
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
I understand that this is an older thread but I looked at your log and that was certainly a sensor issue. when the knock is linear with rpm it is usually just noise. there was a spot in there that looks like it could actually have been knock though

email for price quotes/questions!!!
Email: [email protected]
5/24/09 [email protected]


10/4/09 [email protected]
www.n2mb.com
Update 10/11/10
[email protected] !!
never2muchboost is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome