Fans stay on full time on AEM - Dodge SRT Forum
 3Likes
  • 3 Post By D-SRT
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-28-2015, 10:32 PM Thread Starter
New Member
 
D-SRT's Avatar
 
Join Date: Aug 2010
Location: monterey
Posts: 1,067
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Fans stay on full time on AEM

Anyone have this issue?

If I go to Options > Configure outputs > Radiator Fan

I have it to Turn on at 178*
Shut off at 174*

But they turn on the minute I key the car on. And pretty much stays on even after I shut the car off and pull the key out.

Any ideas?

Pumpking.
IG: m_santiago37

[email protected], 1.89 60'. 1st SRT in TENS in CA. FASTEST IN CA. QUICKEST AND FASTEST EMAIL TUNED. SOLD.
D-SRT is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-29-2015, 06:20 AM
New Member
 
TOMTOMR/TSRT4's Avatar
 
Join Date: Jul 2012
Location: NY
Posts: 923
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Maybe a shorted wire? Or failed relay? Just throwing potential problems out there.
TOMTOMR/TSRT4 is offline  
post #3 of 9 (permalink) Old 11-29-2015, 06:10 PM
"Made" Member
 
HybridKid's Avatar
 
Join Date: Apr 2003
Location: Heaven
Posts: 6,664
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1175 Post(s)
HybridKid is offline  
 
post #4 of 9 (permalink) Old 11-29-2015, 07:42 PM
New Member
 
Racerxvsspeedracer's Avatar
 
Join Date: Aug 2005
Location: I'm #UNO Sucka
Posts: 3,799
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
Garage
Thermostat not reading for the fans? Or giving false feed back for temperature.

17x8 245/40/17 ST40 BBK Project TRAIN DONE!11/13/09
04 -E-85 Ported Stock Turbo,Stock cams&Head,Stock Motor,Safc Neo
329.69Hp, 395.77Tq STD [email protected] 320.87Hp, 385.18Tq SAE
Tube V-band,6266,9:1 Cr,E85,Fully Built,Dog Box,Soon!
Racerxvsspeedracer is offline  
post #5 of 9 (permalink) Old 12-03-2015, 06:06 PM
SRTforums Member
 
atroph's Avatar
 
Join Date: Dec 2008
Location: Chesapeake, VA
Posts: 1,921
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 226 Post(s)
Garage
All below settings are from AEM Pro.

Check your outputs tab under configure outputs (LS5).

I have mine set to:

Coolant At Least -198 F
Load At Least 2 kPa
RPM At Least 500 rpm
TPS Less Than 90%
Road Spd At Least 0 MPH

Switched output is unchecked

Functions are active and RAD FAN is selected on the right hand side.

Under Functions TAB I have (match to your temp needs):
Rad fan on above 207 F
Rad fan off below 194 F

Also check your: setup>Air conditioner>options

I have:

A/C min speed 500 rpm
A/C off above TPS 80
A/C on delay 1.03 S
Idle A/C load comp 15.23 %
A/C request Input Switch #6 Gnd = on
A/C Clutch LS6
A/C Fan Speed LS3
Rad Fan LS3

Mind posting your tune?
atroph is offline  
post #6 of 9 (permalink) Old 12-07-2015, 04:38 PM Thread Starter
New Member
 
D-SRT's Avatar
 
Join Date: Aug 2010
Location: monterey
Posts: 1,067
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Woops, sorry for the delay guys. I ended up figuring it out, and forgot to update.

I have no AC. The Radiator is controlled through the AC Control parameters.

So I went into the AC options, and disabled AC control, and took the radiator control off the AC input, and switched it to the radiator fan input switch stated in the EMS, LS5.

I keyed the ignition on, and played with the radiator on/off settings to test it, and it works now.
HybridKid, atroph and MISTERak like this.

Pumpking.
IG: m_santiago37

[email protected], 1.89 60'. 1st SRT in TENS in CA. FASTEST IN CA. QUICKEST AND FASTEST EMAIL TUNED. SOLD.
D-SRT is offline  
post #7 of 9 (permalink) Old 12-11-2015, 08:42 AM
Premium Member (Lifetime)
 
Join Date: Jun 2006
Location: Clarksville tn
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lifetime Premium Member
Do you have one fan on or do you have both come on?


Mods:
ptp6262
DCR Automatic Transmission
DCR Down Pipe
Avid Motor mounts
AEM EMS
AEM Wide Band
BWoody Traction Control Bars
MPX Large Front Intercooler
AGP Hardpipe Kit
[B]AEMMethanol Injection[/]
Pro Series Cylinder Head
ehr242 is offline  
post #8 of 9 (permalink) Old 12-11-2015, 09:21 AM
New Member
 
Racerxvsspeedracer's Avatar
 
Join Date: Aug 2005
Location: I'm #UNO Sucka
Posts: 3,799
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
Garage
Pretty sure he's using a half radiator, so one fan.

17x8 245/40/17 ST40 BBK Project TRAIN DONE!11/13/09
04 -E-85 Ported Stock Turbo,Stock cams&Head,Stock Motor,Safc Neo
329.69Hp, 395.77Tq STD [email protected] 320.87Hp, 385.18Tq SAE
Tube V-band,6266,9:1 Cr,E85,Fully Built,Dog Box,Soon!
Racerxvsspeedracer is offline  
post #9 of 9 (permalink) Old 12-13-2015, 05:20 AM
New Member
 
Join Date: Nov 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
If you have one relay the other fan to the running fan.
The Neon Nub is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome