What would cause a timing belt to break? - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
 
 


Go Back   SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum > SRT-4 Other Discussion > SRT Problems & Dealer Service

SrtForums.com is the premier Dodge SRT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-21-2010, 06:28 AM   #1 (permalink)
Premium Member (Lifetime)
 
littlepvt's Avatar
 
Join Date: Aug 2003
Member Number: 3267
Location: Ft Myers, FL
Posts: 1,784
Lifetime Premium Member
Default What would cause a timing belt to break?

Ok here is my problem. Had the car up at DCR back in DEC. Flew in from Iraq picked up the car and drove down to GA. The car drove beautifully! Drove it around town for about 2 weeks then I had to go back to Iraq. OK fast forward to a few days ago. I'm back from Iraq but I have moved to FL. I get home and charge my battery. Car cranks up. I thinking, " Sweet let me take her for a spin." Well I punch a few times but nothing crazy, I'm only tune to 15psi anyways. But I never hit redline, maybe 5k. Car is running great still. Then I get on I-75 I get to about 75MPH and just cruising then all of a sudden the car just turns off will not start.....GREAT lol. Get it towed to the house and after inspecting the timing belt is broken.

Here is my question what would cause the belt to break? Replacing it is no big deal. What has me concerned is that this is the second time the timing belt has broken on me. I don't want to have to keep on replacing th belt, that a PITA. I have only used the OEM timing belt, is it time to get the gatorbelt?
Thanks for any input.
__________________
On Order: Precision GT4094r, t-4 Pro Series manifold, 3in piping from turbo to TB, Avenger Pro-Mod head, DCR IM, DCR intercooler w/ 3in inlet and outlet, Dogbox
DCR: 2.6 over 40, Input Shaft, CP Ignition,
Mopar: Sway Bars, S3R CO, Ti Strut Bars, RCAs, Camber Plates
Rage-Tek: LCA, HTOB, Triple Fuel Pumps, 3/4 fork
ClutchMaster: Twin Disk
AEM: EMS w/ 3.5 BAR sensor
Boomba: All 3 MM
littlepvt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-21-2010, 06:56 AM   #2 (permalink)
SRTforums Member
 
I_R_5m4r7's Avatar
 
Join Date: Oct 2009
Member Number: 75818
Location: Salem ,VA
Posts: 518
Default

what did you have done at DCR? i would look for a commanality between the first break and second to find out whats the same. just spitballing but it could be a bad tensioner/crank pulley/cam gear that is rubbing the belt wrong or wobbling. also i kow that overtightening the belt can cause breakage. also letting your car sit that long in storage etc while gone can cause rubber to crack. this sucks man. actually ive been wondering...is the 2.4 engine an interference engine? i come from the DSM world where if u break a timing belt u might as well get a new car...
__________________
2004 Black NSRT-4 MOPAR stage 1
AGP dogbones, Walbro 255 w/rewire, agp return line, HKS SSQV, 3" catless MPx exhaust, 3" AGP intake, AEM wideband, BC S2 cams
soon to come: FFP stage 4 head porting, full cryo treated valve train with h1c snail
I_R_5m4r7 is offline   Reply With Quote
Old 07-21-2010, 06:59 AM   #3 (permalink)
SRTforums Member
 
Join Date: Feb 2007
Member Number: 51111
Location: POS Michigan
Posts: 5,415
Default

Quote: Originally Posted by I_R_5m4r7 View Post
what did you have done at DCR? i would look for a commanality between the first break and second to find out whats the same. just spitballing but it could be a bad tensioner/crank pulley/cam gear that is rubbing the belt wrong or wobbling. also i kow that overtightening the belt can cause breakage. also letting your car sit that long in storage etc while gone can cause rubber to crack. this sucks man. actually ive been wondering...is the 2.4 engine an interference engine? i come from the DSM world where if u break a timing belt u might as well get a new car...

You mean NON interference engine....and no it's not. But the valves are angled in such a way as they CAN touch depending on when/how the belt breaks. Not always, but a possibility
__________________
go ahead...change yours too now; again
lVlemphizStylez is online now   Reply With Quote
Old 07-21-2010, 08:37 AM   #4 (permalink)
SRTforums Member
 
I_R_5m4r7's Avatar
 
Join Date: Oct 2009
Member Number: 75818
Location: Salem ,VA
Posts: 518
Default

no interference? i was implying that the 4g63 IS an interference engine, therefore things interfere if things go wrong. i could have the terminolgy backwards tho but just how the english language works calling it a non interference engine doesnt make sense. ive always thought that since the valves and pistons occupy the same space at different times its an interference engine...thanks for the correction if im wrong...but couls u explain more (sprry for the thread jack but its kinda relevant i suppose)
__________________
2004 Black NSRT-4 MOPAR stage 1
AGP dogbones, Walbro 255 w/rewire, agp return line, HKS SSQV, 3" catless MPx exhaust, 3" AGP intake, AEM wideband, BC S2 cams
soon to come: FFP stage 4 head porting, full cryo treated valve train with h1c snail
I_R_5m4r7 is offline   Reply With Quote
Old 07-21-2010, 05:53 PM   #5 (permalink)
SRTforums Member
 
harris1169Orange's Avatar
 
Join Date: Sep 2007
Member Number: 57422
Location: Langhorne
Posts: 1,571
Default

are you running open covers? on some occasions the belt could have torn slightly on the edges and then basically just took a big ol' dump on the highway.. also could be the tensioner wasn't holding up too well..
harris1169Orange is offline   Reply With Quote
Old 07-21-2010, 06:13 PM   #6 (permalink)
SRTforums Member
 
nutz's Avatar
 
Join Date: May 2006
Member Number: 41700
Location: IB, Ca.
Posts: 11,411
Default

the belt should not break

either there is some walking going on or some sharp edges that are wearing on the belt

can you post pix of the belts in question ?
__________________
JDP
JDP + BC = win, LMK people

Quote: Originally Posted by CRZYCUBAN2 View Post
Theyre not old. Just seasoned.

nutz is offline   Reply With Quote
Old 07-22-2010, 10:50 AM   #7 (permalink)
Premium Member (Lifetime)
 
littlepvt's Avatar
 
Join Date: Aug 2003
Member Number: 3267
Location: Ft Myers, FL
Posts: 1,784
Lifetime Premium Member
Default

Man I woud love to post some pics, but I just moved to FL and all my tools are still packed and my HOA won't allow me to work on my car in the drive way....DAMN HOAs!!! But honestly I leave in aug to go back to Iraq and would rather spend the timw with the family instead of underneath the car. Guess I'll investigate when I come back in DEC and I'm home for good.

And I do have a cover on the belt for the most part except that I cut the top cover so that u can see the cam gears. I guess something could have gotten in there, but twice now? That's what has me concerned.
__________________
On Order: Precision GT4094r, t-4 Pro Series manifold, 3in piping from turbo to TB, Avenger Pro-Mod head, DCR IM, DCR intercooler w/ 3in inlet and outlet, Dogbox
DCR: 2.6 over 40, Input Shaft, CP Ignition,
Mopar: Sway Bars, S3R CO, Ti Strut Bars, RCAs, Camber Plates
Rage-Tek: LCA, HTOB, Triple Fuel Pumps, 3/4 fork
ClutchMaster: Twin Disk
AEM: EMS w/ 3.5 BAR sensor
Boomba: All 3 MM
littlepvt is offline   Reply With Quote
Old 07-24-2010, 12:10 AM   #8 (permalink)
SRTforums Member
 
OrangeBlastedSRT's Avatar
 
Join Date: Sep 2005
Member Number: 33498
Location: Memphis, TN
Posts: 2,088
Default

Is anyone starting the car every now and then while you are away overseas? Aside from everything mentioned above I could only add that maybe the time when the car just sits for months the belts can degrade faster than if they were warmed up and stretched once a week or so. Just a thought.
__________________
2005 127k miles ~ Stock PCM
AGP dogbones ~ AEM intake ~ GReddy RS
Quote: Originally Posted by marakka View Post
This thread makes my pants tight.

OrangeBlastedSRT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:53 AM.



(C) SRTforums.com

Search Engine Friendly URLs by vBSEO 3.3.2