Serious questions serious problems heads gonna explode.... - Page 3 - Dodge SRT Forum
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 85 (permalink) Old 01-16-2013, 06:55 PM
Premium Member
 
Join Date: Dec 2009
Location: PA
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Whats the 8th letter of the vin? If its a "C" its a swap.

Mod List: Built 2.4 with DCR Pro-Mod and a BW/AGP S-360RS along with every supporting mod. Currently 8psi a need bigger wheels/tires.
boostalot717 is offline  
Sponsored Links
Advertisement
 
post #32 of 85 (permalink) Old 01-16-2013, 07:02 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2012
Location: Hopewell, VA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's what it is can we get on to the big problems

Codes with the key turned 3 times
P0443
P0499
P0508
P0688
P0113
P0517
P0073
P0038
joeydub7 is offline  
post #33 of 85 (permalink) Old 01-16-2013, 07:05 PM
SRTforums Member
 
roadrunner58's Avatar
 
Join Date: Jan 2010
Location: baltimore md
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
roadrunner58 is offline  
post #34 of 85 (permalink) Old 01-16-2013, 07:07 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2012
Location: Hopewell, VA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yea can't sell now its not a srt just found out haha
joeydub7 is offline  
post #35 of 85 (permalink) Old 01-16-2013, 07:07 PM
SRTforums Member
 
Crazyced's Avatar
 
Join Date: Aug 2007
Location: Ont
Posts: 3,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by joeydub7 View Post
That's what it is can we get on to the big problems

Codes with the key turned 3 times
P0443
P0499
P0508
P0688
P0113
P0517
P0073
P0038
P0443-EVAP PURGE SOLENOID CIRCUIT
P0499-NVLD CANISTER VENT VALVE SOLENOID CIRCUIT HIGH
P0508-IAC VALVE SENSE CIRCUIT LOW
P0688-ASD RELAY SENSE CIRCUIT LOW
P0113-INTAKE AIR TEMPERATURE SENSOR HIGH
P0517-BATTERY TEMPERATURE SENSOR HIGH
P0073-AMBIENT TEMP SENSOR HIGH

Start by getting all your sensor back where they should be and make sure they work.
Crazyced is offline  
post #36 of 85 (permalink) Old 01-16-2013, 07:12 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2012
Location: Hopewell, VA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't know where any those sensors are do you think previous owner removed em?
joeydub7 is offline  
post #37 of 85 (permalink) Old 01-16-2013, 07:12 PM
SRTforums Member
 
Crazyced's Avatar
 
Join Date: Aug 2007
Location: Ont
Posts: 3,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by joeydub7 View Post
Yea can't sell now its not a srt just found out haha
So you lost the DSP from a move? I though you didn't get one at all... For how long have you had the car?
Crazyced is offline  
post #38 of 85 (permalink) Old 01-16-2013, 07:13 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2012
Location: Hopewell, VA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't know where any are haha and would any those cause low boost
joeydub7 is offline  
post #39 of 85 (permalink) Old 01-16-2013, 07:15 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2012
Location: Hopewell, VA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A year and its sat
joeydub7 is offline  
post #40 of 85 (permalink) Old 01-16-2013, 07:19 PM
SRTforums Member
 
Crazyced's Avatar
 
Join Date: Aug 2007
Location: Ont
Posts: 3,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by joeydub7 View Post
I don't know where any are haha and would any those cause low boost
Depends on how the WGA is hooked up. You didn't post a picture of it yet.
Crazyced is offline  
post #41 of 85 (permalink) Old 01-16-2013, 07:20 PM
SRTforums Member
 
STV3's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 1,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by roadrunner58 View Post
Now it looks like he's trying to do to someone else what the guy he brought it from did to him....

AGP SOMETHING OR OTHER TURBO
TUNED BY NIGEL
373WHP
368WTQ
STV3 is offline  
post #42 of 85 (permalink) Old 01-16-2013, 07:25 PM
SRTforums Member
 
benspilk09's Avatar
 
Join Date: Mar 2012
Location: Missouri
Posts: 587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Wait you don't have an intake for it? I figured you just had it off so you could see the engine more clearly. Best get some kind of filter on it ASAP.

The first two codes are probably from the evap system not being hooked up correctly, good luck with that. Could be lots of parts missing/broken or something as simple as the gas cap not sealing. You are definitely missing the evap purge solenoid, it is located on the drivers side fender of a stock car and has some wires and a white vacuum line running to it.

You're missing some sensors in your intake as well judging by the pictures, there should be a sensor in the intake itself and another on the cold side intercooler pipe that appear to be missing; should remedy the two temperature sensor codes.

The ASD relay is the one that's supposed to be bolted to the cam position sensor is it not?

IAC would be idle air control, check wiring to it, should be on the throttle body.

Please don't try and sell it in this condition, I absolutely despise people who do that crap. You might not have to spend that much money on it to make it right, most of it will be figuring out wtf it needs and what the previous owner did with everything.


Last edited by benspilk09; 01-16-2013 at 07:29 PM.
benspilk09 is offline  
post #43 of 85 (permalink) Old 01-16-2013, 07:26 PM
SRTforums Member
 
fivetoez's Avatar
 
Join Date: Apr 2004
Location: Central Ct.
Posts: 4,099
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bad Juju from that sale ..............

_____5TOEZ______ 1967 Cadillac Calais 429 2dr.,.... 1967 Chevelle 4sp. Conv.... ,1978 Dodge 318 "Factory Custom"van.,..... 2004 Dodge Srt-4,Stage1.5(E-Blue) & a couple motorcycles.
fivetoez is offline  
post #44 of 85 (permalink) Old 01-16-2013, 07:41 PM
SRTforums Member
 
Crazyced's Avatar
 
Join Date: Aug 2007
Location: Ont
Posts: 3,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by benspilk09 View Post
You are definitely missing the evap purge solenoid, it is located on the drivers side fender of a stock car and has some wires and a white vacuum line running to it.
Actually that's the TIP sensor.
Crazyced is offline  
post #45 of 85 (permalink) Old 01-16-2013, 07:41 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2012
Location: Hopewell, VA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hey guys no I'm not shady I went off what the previous owner told me... Now that I know I will get it all worked out myself. I appreciate all the help guys I decided to keep it that's why I just posted on here... Me and my wife are pretty upset as we got rid of a really nice truck for a 01 neon
joeydub7 is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome