HELP! Car won't start - Dodge SRT Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 01-16-2013, 02:17 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
HELP! Car won't start

I have a 2004 str4 with 68k miles. I went outside to start her up and let her warm up before I went into work. When I turn the key, the car cranks but it doesn't want to fire up. The battery is fine, just replaced it about two months ago. Spark plugs were changed about 2k miles ago. The weird thing is I just drove it yesterday, and it ran fine and started up with no problem. I feel like it isn't getting any fuel but I could be wrong also. Anybody have any ideas? The car isn't throwing any CELs. I wish I had time to check if it was getting spark but I was the only one at my apartment and I had to be at work in 30 mins. Now im stuck in the hospital on my 12 hour shift and all I can think about is what could possibly be the problem. I do live in Omaha, NE and could the fuel filter possibly be clogged? I know almost 98% of the gas stations have a percentage of ethanol mixed in. Any ideas and tips to what to check and how to check would be appreciated. Thanks everyone.....

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 01-16-2013, 06:03 AM
SRTforums Member
 
badboydneon's Avatar
 
Join Date: Apr 2008
Location: Poconos, PA
Posts: 732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What's the temps like over there? Could be frozen lines due to moisture. Or could be a dead pump.



2004 Black SRT-4-
Mopar Stage 3 with the works
2003 Silver SRT-4-
BW s200sx-rs-56 .63ar
1997 Black 1G, 2.4 built and turboed-project

Any1 local in need of PCM flash...hit me up
badboydneon is offline  
post #3 of 26 (permalink) Old 01-16-2013, 06:05 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by badboydneon View Post
What's the temps like over there? Could be frozen lines due to moisture. Or could be a dead pump.



temps are rising right now, but lately have been around 8-12 degrees

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
post #4 of 26 (permalink) Old 01-16-2013, 06:06 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
And when I turn the key, I can hear the fuel pump prime

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
post #5 of 26 (permalink) Old 01-16-2013, 08:23 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
battery is fine, checked spark, car has spark. any other ideas??? help please!!!!!!!!!!!!!!!

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
post #6 of 26 (permalink) Old 01-16-2013, 08:34 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
anyone?????????

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
post #7 of 26 (permalink) Old 01-16-2013, 08:48 AM
SRTforums Member
 
*ALEX*'s Avatar
 
Join Date: Jun 2010
Location: gh illinois
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Do you have fuel pressure? Have you checked the starter?

Quote:
Originally Posted by lVlemphizStylez View Post
When I open my hood people think the car is on all kinds of steroids
*ALEX* is offline  
post #8 of 26 (permalink) Old 01-16-2013, 08:49 AM
SRTforums Member
 
*ALEX*'s Avatar
 
Join Date: Jun 2010
Location: gh illinois
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does it have gas?

Quote:
Originally Posted by lVlemphizStylez View Post
When I open my hood people think the car is on all kinds of steroids
*ALEX* is offline  
post #9 of 26 (permalink) Old 01-16-2013, 08:56 AM
SRTforums Member
 
benspilk09's Avatar
 
Join Date: Mar 2012
Location: Missouri
Posts: 587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does the fuel pump run when you turn the key on? If you have fuel pressure then check for spark.

benspilk09 is offline  
post #10 of 26 (permalink) Old 01-16-2013, 08:57 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yup the starter is fine. the car turns over just doesn't want to actually fire up. I don't have a gauge to check fuel pressure....

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
post #11 of 26 (permalink) Old 01-16-2013, 08:59 AM
SRTforums Member
 
*ALEX*'s Avatar
 
Join Date: Jun 2010
Location: gh illinois
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I can almost assure you its not getting spark check your coil

Quote:
Originally Posted by lVlemphizStylez View Post
When I open my hood people think the car is on all kinds of steroids
*ALEX* is offline  
post #12 of 26 (permalink) Old 01-16-2013, 09:00 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
when I turn the key to the ON position, I can hear the fuel pump kick on..... and car does have spark, I checked that already....

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
post #13 of 26 (permalink) Old 01-16-2013, 09:01 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I pulled the boots off the plugs, stuck a screwdriver in each one and let it set close on the head, and I could see that spark coming off

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
post #14 of 26 (permalink) Old 01-16-2013, 09:02 AM Thread Starter
SRTforums Member
 
midwesrt4's Avatar
 
Join Date: May 2010
Location: Omaha, NE
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I did do a fuel pump rewire on my car awhile back, could the fuse be out and be causing this?

when the turbo spins, the bull$@!* ends ....
midwesrt4 is offline  
post #15 of 26 (permalink) Old 01-16-2013, 09:37 AM
SRTforums Member
 
*ALEX*'s Avatar
 
Join Date: Jun 2010
Location: gh illinois
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check your relay and fuse ...but you said its priming ..I would jump the pump to see if its working

Quote:
Originally Posted by lVlemphizStylez View Post
When I open my hood people think the car is on all kinds of steroids
*ALEX* is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome