quick wideband question - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
 
 


Go Back   SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum > SRT-4 Technical Discussion > Performance Modifications

SrtForums.com is the premier Dodge SRT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-06-2012, 07:45 PM   #1 (permalink)
SRTforums Member
 
Join Date: Feb 2012
Member Number: 88194
Location: ohio
Posts: 161
Default quick wideband question

just installed my aem eugo wideband and it kinda bounces back n forth. i work maintance for dematic and i just installed it in the parkinglot and im at work so all i did was drive around the warehouse. idles at 14.7 to 15.2 and like i said car was cold didnt get into wide open throttle but when i shift it bounces up to 16ish when i depress the clutch and when i let it out will bounch down to 12ish then come back up to 14.8ish just wanna know if this is normal. is there a breakin time? i also have stage 2 cams and saw a thread that said that could cause some flux of the readout. ill make a video tomorrow and post it if it doesnt settle out some after the drive home. thanks in advance
william2005 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-06-2012, 07:46 PM   #2 (permalink)
Fresh Meat Moderator
 
Join Date: Dec 2009
Member Number: 76568
Location: Chicago
Posts: 16,398
Default

Yes that is normal even if you didnt have cams.
tunerlover3 is offline   Reply With Quote
Old 12-06-2012, 07:52 PM   #3 (permalink)
SRTforums Member
 
Join Date: Feb 2012
Member Number: 88194
Location: ohio
Posts: 161
Default

thanks i just put on a 3inch tbe single exit..still got yours? hows it holdin up? mines like 3 days old and not a dd. will it get much louder?
william2005 is offline   Reply With Quote
Old 12-06-2012, 08:04 PM   #4 (permalink)
Fresh Meat Moderator
 
Join Date: Dec 2009
Member Number: 76568
Location: Chicago
Posts: 16,398
Default

Mines still fine. Its gotten much louder then when I first installed it.
tunerlover3 is offline   Reply With Quote
Old 12-06-2012, 09:57 PM   #5 (permalink)
Premium Member (Lifetime)
 
repin_srt4acr's Avatar
 
Join Date: Jan 2010
Member Number: 77366
Location: Mercersburg PA
Posts: 60
Lifetime Premium Member
Default

Tunerlover I had sent you a PM but you didnt respond. I had the same issue as william, my afrs stay in the mid 14 to mid 15's and spike and drop off the exact same way. I was told befor that my afr should be around 11. So 14 to 15 range is actually ok? A buddy of mine offered me a brand new set of 750cc injectors, will installing them change my afrs?
__________________
Still get excited every time I drive my SRT.
repin_srt4acr is offline   Reply With Quote
Old 12-06-2012, 10:03 PM   #6 (permalink)
SRTforums Member
 
Flame Red's Avatar
 
Join Date: May 2012
Member Number: 89207
Location: Western PA
Posts: 321
Default

Quote: Originally Posted by repin_srt4acr View Post
Tunerlover I had sent you a PM but you didnt respond. I had the same issue as william, my afrs stay in the mid 14 to mid 15's and spike and drop off the exact same way. I was told befor that my afr should be around 11. So 14 to 15 range is actually ok? A buddy of mine offered me a brand new set of 750cc injectors, will installing them change my afrs?

Yes as tuner stated above 14 to 15 is what it should be at normal driving. When going WOT it should be closer to 11. If you get the injectors you will also need a rescale.
__________________
2003 Flame Red SRT4 - Totaled (by drunk driver)

2004 E-Blue SRT4 - Running Strong
- Big Turbo soon to come
Flame Red is offline   Reply With Quote
Old 12-06-2012, 10:23 PM   #7 (permalink)
Premium Member (Lifetime)
 
repin_srt4acr's Avatar
 
Join Date: Jan 2010
Member Number: 77366
Location: Mercersburg PA
Posts: 60
Lifetime Premium Member
Default

Hey thanks Flame, I always try to ask around because Ive gotten bad info from people before. So Im good then because my afr sticks to that range and does dip to high 10's under wot. Who is a good person to contact for rescale on the injectors?
__________________
Still get excited every time I drive my SRT.
repin_srt4acr is offline   Reply With Quote
Old 12-07-2012, 12:31 AM   #8 (permalink)
SRTforums Member
 
Join Date: Feb 2012
Member Number: 88194
Location: ohio
Posts: 161
Default

im pretty sure most people go with duster360 if hes still around
william2005 is offline   Reply With Quote
Old 12-07-2012, 12:34 AM   #9 (permalink)
SRTforums Member
 
Join Date: Feb 2012
Member Number: 88194
Location: ohio
Posts: 161
Default

hey tuner was the inside of your muffler kinda black when you recieved it? my pops followed me home after i put the exhaust on cause he wanted to hear it and said i shot a lil black smoke inbetween shifts..so i installed my wideband like ive been waitin to do stupidly i know bc ive been on the 93 canned tune with a 5% fuel increase to somewhat be safe i guess now i can check my afr's and get some shit in check lol but i was just wondering if you thinks its the black from the muffler or unburnt fuel
william2005 is offline   Reply With Quote
Old 12-07-2012, 12:36 AM   #10 (permalink)
SRTforums Member
 
Join Date: Feb 2012
Member Number: 88194
Location: ohio
Posts: 161
Default

im also stg 1 with my second 02 sensor zipped to the underside not sure if that matters but the more info the better ill check my afr's on the way home from work n check back in after that
william2005 is offline   Reply With Quote
Old 12-07-2012, 05:01 AM   #11 (permalink)
Fresh Meat Moderator
 
Join Date: Dec 2009
Member Number: 76568
Location: Chicago
Posts: 16,398
Default

Quote: Originally Posted by repin_srt4acr View Post
Tunerlover I had sent you a PM but you didnt respond. I had the same issue as william, my afrs stay in the mid 14 to mid 15's and spike and drop off the exact same way. I was told befor that my afr should be around 11. So 14 to 15 range is actually ok? A buddy of mine offered me a brand new set of 750cc injectors, will installing them change my afrs?

Never got a PM. 14-15 is okay at idle and cruise only.

You need a rescale for 750's.

Quote: Originally Posted by william2005 View Post
hey tuner was the inside of your muffler kinda black when you recieved it? my pops followed me home after i put the exhaust on cause he wanted to hear it and said i shot a lil black smoke inbetween shifts..so i installed my wideband like ive been waitin to do stupidly i know bc ive been on the 93 canned tune with a 5% fuel increase to somewhat be safe i guess now i can check my afr's and get some shit in check lol but i was just wondering if you thinks its the black from the muffler or unburnt fuel

Any exhaust is going to turn black.
tunerlover3 is offline   Reply With Quote
Old 12-07-2012, 06:11 AM   #12 (permalink)
SRTforums Member
 
Join Date: Feb 2012
Member Number: 88194
Location: ohio
Posts: 161
Default

my exhaust is brand new the pipe was clean but the inside of the muffler tip can whatever was black..anyway on to the important shit.

60mph 2200rpmish 5th gear 14.2 14.3
3k wot 4th gear it stays around 14.7 to 15 until i shift then it quick dips down to 12 or so for a split second until i let out the clutch into 5th it grabs goes to 14ish then leans out to --- foot off the pedal until i decel enough to cruize at 60 or so where it sits back at 14.2/.3
almost everytime i let of the gas in any gear it leans out to --- when i give gas to cruize it goes back to 14.2/.3

never had a wideband before in any car ive owend...completely confused..ill research while i patiently await your response

stg1 comp, stg2 cams, cai, 3inch tbe with the bottle neck still, no cat, dsp 93 canned tune 5% fuel at wot throughout the entire rpm range. bought the car as is only added the exhaust and dsp. stumbled upon the cams when changing the valve cover gasket, has a bigger steel braided fuel feed line set up for the return line to be before the rail but the return line is not complete came like that idk no idea on the fuel pump but it is loud, new stock regulator, plugs gapped at 35.

im trying to supply the best info i can without taking a video i dont have a camera and my phone doesnt have video but ill find one if i have to just let me know and thanks for the expertise

Last edited by william2005; 12-07-2012 at 06:16 AM. Reason: forgot some shit
william2005 is offline   Reply With Quote
Old 12-07-2012, 06:29 AM   #13 (permalink)
SRTforums Member
 
Join Date: Feb 2012
Member Number: 88194
Location: ohio
Posts: 161
Default

okay so i read some of northnjsrt4's stuff on the wideband tell me if i comprehend this right... the decel is okay...cruise is okay(littel rich) and seens how the dsp's increase in fuel says wot and mine is reading 14ish foot to the floor until i shift then dives to 12 i should what? increase wot fuel again and see what happens?
william2005 is offline   Reply With Quote
Old 12-07-2012, 07:14 AM   #14 (permalink)
Fresh Meat Moderator
 
Join Date: Dec 2009
Member Number: 76568
Location: Chicago
Posts: 16,398
Default

Yeah you are super lean at wot.

Can you post pics of this upgraded fuel line? You said the pump is really loud?
tunerlover3 is offline   Reply With Quote
Old 12-07-2012, 04:47 PM   #15 (permalink)
SRTforums Member
 
turtle_04's Avatar
 
Join Date: Oct 2012
Member Number: 90881
Location: Missouri
Posts: 164
Default

WOW! Looks like you got your work cut out for you tunerlover... Have fun.
__________________

Stockish for now
Go to http://tunergeeks.com/ for all your auto needs.
turtle_04 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:55 PM.



(C) SRTforums.com

Search Engine Friendly URLs by vBSEO 3.3.2