N2mb boost box Help - Page 2 - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
 
 


Go Back   SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum > SRT-4 Technical Discussion > Performance Modifications

SrtForums.com is the premier Dodge SRT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-18-2012, 10:30 AM   #16 (permalink)
SRTforums Member
 
badboydneon's Avatar
 
Join Date: Apr 2008
Member Number: 63272
Location: Poconos, PA
Posts: 731
Default

Make sure your vacuum lines to the wg are tight and aren't leaking causing overboost. And make sure the diaphragm/seal is installed properly. I had this issue.


__________________
2004 Black SRT-4-
Mopar Stage 3 with the works
2003 Silver SRT-4-
BW s200sx-rs-56 .63ar
1997 Black 1G, 2.4 built and turboed-project

Any1 local in need of PCM flash...hit me up
badboydneon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2012, 05:31 AM   #17 (permalink)
SRTforums Member
 
emanuelcurly's Avatar
 
Join Date: May 2010
Member Number: 79089
Location: Albany
Posts: 421
Default

I would try a different spring. If u don't have any vacuum leaks. I had a problem with my 14psi spring from agp out of the box. When you got the car tuned what spring were u using or did u start having issues out of the blue?
__________________
Gtx3076r Tuned by Turbo666
emanuelcurly is online now   Reply With Quote
Old 11-19-2012, 05:10 PM   #18 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

When I put everything at 0 this is how it ends up after I pulg back into it?

nsrt4 is offline   Reply With Quote
Old 11-19-2012, 05:14 PM   #19 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

This is my setting

over boost to 29
Gain 1
Spring 7.5
Learn 3
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions

Last edited by underSRTarmor; 11-19-2012 at 05:18 PM.
underSRTarmor is offline   Reply With Quote
Old 11-19-2012, 05:17 PM   #20 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

Quote: Originally Posted by underSRTarmor View Post
Set over boost to 20
Gain 0
Spring 0
Learn 0

Tried it even put a 9 psi spring in still spikes like crazy hits 23-30
nsrt4 is offline   Reply With Quote
Old 11-19-2012, 05:19 PM   #21 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

Quote: Originally Posted by nsrt4 View Post
Tried it even put a 9 psi spring in still spikes like crazy hits 23-30

I edited my post. Sorry
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-19-2012, 06:21 PM   #22 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

Why does it always change my learning rang?
nsrt4 is offline   Reply With Quote
Old 11-20-2012, 05:06 AM   #23 (permalink)
SRTforums Member
 
emanuelcurly's Avatar
 
Join Date: May 2010
Member Number: 79089
Location: Albany
Posts: 421
Default

Quote: Originally Posted by nsrt4 View Post
When I put everything at 0 this is how it ends up after I pulg back into it?


Even when u set ur boost points back down to where u want them? The boost box overrides them to that?
__________________
Gtx3076r Tuned by Turbo666

Last edited by emanuelcurly; 11-20-2012 at 05:08 AM.
emanuelcurly is online now   Reply With Quote
Old 11-20-2012, 10:25 AM   #24 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

Yes when I set SP LR and gain to 0 this is how it ends up after I drive it?
nsrt4 is offline   Reply With Quote
Old 11-20-2012, 01:27 PM   #25 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

I hooked a line right from the turbo to the wastgate and this is what I got..









I dont think my guage is off that bad?
nsrt4 is offline   Reply With Quote
Old 11-20-2012, 01:29 PM   #26 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

what set up you have?
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-20-2012, 01:50 PM   #27 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

Quote: Originally Posted by underSRTarmor View Post
what set up you have?



6266 with tial 38mm I just tried another guage and its doing the same thing?
nsrt4 is offline   Reply With Quote
Old 11-20-2012, 01:58 PM   #28 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

what wg spring?

is a 38mm big enough for a 6266?

does it have 2 holes in the wg? i use the bottom with my boost box on my apg wg

is the wg pressure to close or pressure to open? if it has 2 port its both i think..
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-20-2012, 02:02 PM   #29 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

Quote: Originally Posted by underSRTarmor View Post
what wg spring?

is a 38mm big enough for a 6266?

does it have 2 holes in the wg? i use the bottom with my boost box on my apg wg

is the wg pressure to close or pressure to open? if it has 2 port its both i think..



It has a 10psi spring in it
2 ports Im using the side port because there is othing in the top one?
nsrt4 is offline   Reply With Quote
Old 11-20-2012, 02:30 PM   #30 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

Quote: Originally Posted by nsrt4 View Post
It has a 10psi spring in it
2 ports Im using the side port because there is othing in the top one?

if you remove the line off does it boost 10?

http://www.tialmedia.com/documents/w..._wginstall.pdf
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions

Last edited by underSRTarmor; 11-20-2012 at 02:35 PM.
underSRTarmor is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:42 PM.



(C) SRTforums.com

Search Engine Friendly URLs by vBSEO 3.3.2