N2mb boost box Help - Dodge SRT Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 57 (permalink) Old 11-12-2012, 05:08 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2010
Location: NY
Posts: 593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
N2mb boost box Help

I have had my boost box for about 2 years and it has always spiked over what I set it at and I can never really get the boost to a stable psi?
nsrt4 is offline  
Sponsored Links
Advertisement
 
post #2 of 57 (permalink) Old 11-12-2012, 06:19 PM
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Location: N. La/ E. Tx
Posts: 9,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lifetime Premium Member
Play with the learning psi and the gain

TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks
underSRTarmor is online now  
post #3 of 57 (permalink) Old 11-12-2012, 07:11 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2010
Location: NY
Posts: 593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have tried it all.
nsrt4 is offline  
post #4 of 57 (permalink) Old 11-12-2012, 07:13 PM
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Location: N. La/ E. Tx
Posts: 9,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lifetime Premium Member
Are all ur connections soldiered?


Autoguide.com App

TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks
underSRTarmor is online now  
post #5 of 57 (permalink) Old 11-12-2012, 07:21 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2010
Location: NY
Posts: 593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yes. You only need the two solenoids right? I have a resistor in the other one to keep my engine light off.
nsrt4 is offline  
post #6 of 57 (permalink) Old 11-12-2012, 07:24 PM
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Location: N. La/ E. Tx
Posts: 9,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by nsrt4 View Post
yes. You only need the two solenoids right? I have a resistor in the other one to keep my engine light off.
More than that there are like 6 wires all need to be connected and soldiered.


Autoguide.com App

TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks
underSRTarmor is online now  
post #7 of 57 (permalink) Old 11-12-2012, 07:38 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2010
Location: NY
Posts: 593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Turbo666 Installed the Boost box and I have checked it everyting is good. No matter what I set my learing range at it always goes back too 3772.
nsrt4 is offline  
post #8 of 57 (permalink) Old 11-12-2012, 07:50 PM
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Location: N. La/ E. Tx
Posts: 9,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by nsrt4 View Post
Turbo666 Installed the Boost box and I have checked it everyting is good. No matter what I set my learing range at it always goes back too 3772.
put the gain at 1

put you spring pressure at what wg you have ie fm=8 put the learning at 3 and see if that holds...

TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks
underSRTarmor is online now  
post #9 of 57 (permalink) Old 11-13-2012, 05:14 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2010
Location: NY
Posts: 593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I set it like that all gears set to 0 with 15psi spring and my boost is jumping fron 19-23
nsrt4 is offline  
post #10 of 57 (permalink) Old 11-14-2012, 10:25 AM
SRTforums Member
 
emanuelcurly's Avatar
 
Join Date: May 2010
Location: Albany
Posts: 497
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Quote:
Originally Posted by nsrt4 View Post
I set it like that all gears set to 0 with 15psi spring and my boost is jumping fron 19-23
Try running the boost box on the manual method.

gain, spring, and learning to 0. set ur over boost to whatever u want it to be. Then set ur boost points by adding whatever psi to ur spring pressure. if ur going for 25psi and ur spring pressure is 15psi then just add 10.0 in the boost setpoints box. I would also recommend running a smaller spring. I run a 9psi spring and im tuned to 27psi without any issues. Good luck bruh.

Gtx3076r Tuned by Turbo666
emanuelcurly is offline  
post #11 of 57 (permalink) Old 11-14-2012, 08:32 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2010
Location: NY
Posts: 593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have tried it all boost is still all over the place? I know have code p0033 come on.
nsrt4 is offline  
post #12 of 57 (permalink) Old 11-14-2012, 09:23 PM
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Location: N. La/ E. Tx
Posts: 9,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lifetime Premium Member
Check to see if the tip solenoid it still T'ed with the wg line



TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks
underSRTarmor is online now  
post #13 of 57 (permalink) Old 11-15-2012, 03:54 PM Thread Starter
SRTforums Member
 
Join Date: Dec 2010
Location: NY
Posts: 593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
So I ran a line from the wastgate to turbo and the boost was still 19-23 so Its not the boost box.. My guage might be junk!
nsrt4 is offline  
post #14 of 57 (permalink) Old 11-15-2012, 04:39 PM
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Location: N. La/ E. Tx
Posts: 9,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lifetime Premium Member
Wow why so big of spring?
Big turbo right?

I'm on the stock 8 psi spring from AGP 27 psi all day!!



TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks
underSRTarmor is online now  
post #15 of 57 (permalink) Old 11-17-2012, 04:34 AM
SRTforums Member
 
T4EaterJonny's Avatar
 
Join Date: May 2007
Location: 6666
Posts: 1,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Here's mine but my gain is at 3 now.


It'll hit like 22.8 then hold 22.2 to redline on the scangauge. ( stage 3 turbo )

ah. I forgot... This was a "Problem" screenshot that n2mb solved for me. My spring pressure kept resetting itself to a high numerical value because my gain was at 1. When I set the gain to 3 my spring pressure stayed the same at 10 or 11 lbs

Red 05 stock wheeled stage 3 w/ hotchkis sways, NachO DIY tubular arms, aggressive alignment, rebuilt BCs on Swift springs F390R336. 138k miles. Leave it to the Hondas, Zs, and BMWs to look good parked.
NOOOO! MONICCCAAAAAAA!!!!
T4EaterJonny is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome