N2mb boost box Help - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
 
 


Go Back   SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum > SRT-4 Technical Discussion > Performance Modifications

SrtForums.com is the premier Dodge SRT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-12-2012, 04:08 PM   #1 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default N2mb boost box Help

I have had my boost box for about 2 years and it has always spiked over what I set it at and I can never really get the boost to a stable psi?
nsrt4 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 05:19 PM   #2 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

Play with the learning psi and the gain
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-12-2012, 06:11 PM   #3 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

I have tried it all.
nsrt4 is offline   Reply With Quote
Old 11-12-2012, 06:13 PM   #4 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

Are all ur connections soldiered?


Autoguide.com App
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-12-2012, 06:21 PM   #5 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

yes. You only need the two solenoids right? I have a resistor in the other one to keep my engine light off.
nsrt4 is offline   Reply With Quote
Old 11-12-2012, 06:24 PM   #6 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

Quote: Originally Posted by nsrt4 View Post
yes. You only need the two solenoids right? I have a resistor in the other one to keep my engine light off.

More than that there are like 6 wires all need to be connected and soldiered.


Autoguide.com App
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-12-2012, 06:38 PM   #7 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

Turbo666 Installed the Boost box and I have checked it everyting is good. No matter what I set my learing range at it always goes back too 3772.
nsrt4 is offline   Reply With Quote
Old 11-12-2012, 06:50 PM   #8 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

Quote: Originally Posted by nsrt4 View Post
Turbo666 Installed the Boost box and I have checked it everyting is good. No matter what I set my learing range at it always goes back too 3772.

put the gain at 1

put you spring pressure at what wg you have ie fm=8 put the learning at 3 and see if that holds...
__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-13-2012, 04:14 PM   #9 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

I set it like that all gears set to 0 with 15psi spring and my boost is jumping fron 19-23
nsrt4 is offline   Reply With Quote
Old 11-14-2012, 09:25 AM   #10 (permalink)
SRTforums Member
 
emanuelcurly's Avatar
 
Join Date: May 2010
Member Number: 79089
Location: Albany
Posts: 421
Default

Quote: Originally Posted by nsrt4 View Post
I set it like that all gears set to 0 with 15psi spring and my boost is jumping fron 19-23

Try running the boost box on the manual method.

gain, spring, and learning to 0. set ur over boost to whatever u want it to be. Then set ur boost points by adding whatever psi to ur spring pressure. if ur going for 25psi and ur spring pressure is 15psi then just add 10.0 in the boost setpoints box. I would also recommend running a smaller spring. I run a 9psi spring and im tuned to 27psi without any issues. Good luck bruh.
__________________
Gtx3076r Tuned by Turbo666
emanuelcurly is offline   Reply With Quote
Old 11-14-2012, 07:32 PM   #11 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

I have tried it all boost is still all over the place? I know have code p0033 come on.
nsrt4 is offline   Reply With Quote
Old 11-14-2012, 08:23 PM   #12 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

Check to see if the tip solenoid it still T'ed with the wg line


__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-15-2012, 02:54 PM   #13 (permalink)
SRTforums Member
 
Join Date: Dec 2010
Member Number: 82349
Location: NY
Posts: 582
Default

So I ran a line from the wastgate to turbo and the boost was still 19-23 so Its not the boost box.. My guage might be junk!
nsrt4 is offline   Reply With Quote
Old 11-15-2012, 03:39 PM   #14 (permalink)
Premium Member (Lifetime)
SRT of the Month
 
underSRTarmor's Avatar
 
Join Date: Aug 2005
Member Number: 32888
Location: N. La/ E. Tx
Posts: 9,167
Lifetime Premium Member
Default

Wow why so big of spring?
Big turbo right?

I'm on the stock 8 psi spring from AGP 27 psi all day!!


__________________
TUNED By MindMelt101
MyBuild Thread
10.99 @132.23 1.70 60ft 27 psi
Need Fuel setup ideas click here
Props go out to:
Mindmelt101, Tuner Geeks, Act, Wikyd Performance, Pwerks, Porting Solutions
underSRTarmor is offline   Reply With Quote
Old 11-17-2012, 03:34 AM   #15 (permalink)
SRTforums Member
 
T4EaterJonny's Avatar
 
Join Date: May 2007
Member Number: 54334
Location: 6666
Posts: 1,681
Default

Here's mine but my gain is at 3 now.


It'll hit like 22.8 then hold 22.2 to redline on the scangauge. ( stage 3 turbo )

ah. I forgot... This was a "Problem" screenshot that n2mb solved for me. My spring pressure kept resetting itself to a high numerical value because my gain was at 1. When I set the gain to 3 my spring pressure stayed the same at 10 or 11 lbs
__________________

Red 05 stock wheeled stage 3. 130k miles. Needs a paint job..... maybe I'll just let it rust and then clear it! Patina! I'm so hot rod.
"This is Alaska. You're in America, not California" -Roadkill
T4EaterJonny is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:31 PM.



(C) SRTforums.com

Search Engine Friendly URLs by vBSEO 3.3.2