Hard to shift when car is hot. Can I get a trans guru in here? - Page 2 - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
 
 


Go Back   SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum > SRT-4 Technical Discussion > Drivetrain Discussion

SrtForums.com is the premier Dodge SRT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-09-2012, 09:26 PM   #16 (permalink)
707
SRTforums Member
 
Join Date: Jul 2009
Member Number: 73847
Location: Vacaville CA
Posts: 542
Default

almost sounds like the disk isnt fully disengauging from the flywheel/pressure plate. Look inside the trans viewing port and move the TOBF up and down with your hand. If it moves freely and you you a clanking sound its quite possible the input shaft sleeve bearing is broken... Ive broken 2 of those fkn things... and I have no idea how I did it...
__________________
Neons on Rhoids!
BONE stock turbo and motor from valve cover to oil pan!!!
707 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-09-2012, 09:39 PM   #17 (permalink)
Fresh Meat Moderator
 
Join Date: Dec 2009
Member Number: 76568
Location: Chicago
Posts: 16,398
Default

Its not broken.

Ive broken one myself and know how it feels. His car shifts GREAT any other time except for reverse when warm. And its random. Sometimes it will go right in, sometimes it will lock you out and you can feel the car rock as you attempt to get it in gear.

Last edited by tunerlover3; 12-09-2012 at 09:43 PM.
tunerlover3 is offline   Reply With Quote
Old 12-09-2012, 09:53 PM   #18 (permalink)
SRTforums Member
 
STV3's Avatar
 
Join Date: Jul 2005
Member Number: 30874
Location: New York
Posts: 1,317
Default

Quote: Originally Posted by tunerlover3 View Post
Its not broken.

Ive broken one myself and know how it feels. His car shifts GREAT any other time except for reverse when warm. And its random. Sometimes it will go right in, sometimes it will lock you out and you can feel the car rock as you attempt to get it in gear.

That's exactly what my car was doing two summers ago. The hotter it was out side the worse it was. When I tried to shove the shifter in gear the car would start moving as if I wasn't pressing the clutch pedal at all. I did the SS line and never had the problem again.
__________________
AGP SOMETHING OR OTHER TURBO
TUNED BY NIGEL
373WHP
368WTQ
STV3 is offline   Reply With Quote
Old 12-10-2012, 04:00 AM   #19 (permalink)
SRTforums Member
 
Shadow's Avatar
 
Join Date: Oct 2011
Member Number: 86725
Location: Chicago
Posts: 810
Default

Quote: Originally Posted by 707 View Post
almost sounds like the disk isnt fully disengauging from the flywheel/pressure plate. Look inside the trans viewing port and move the TOBF up and down with your hand. If it moves freely and you you a clanking sound its quite possible the input shaft sleeve bearing is broken... Ive broken 2 of those fkn things... and I have no idea how I did it...

I've checked in there with a mechanics mirror and a flashlight before and I had a friend actuate the clutch, everything looked 100% normal!

Quote: Originally Posted by tunerlover3 View Post
Its not broken.

Ive broken one myself and know how it feels. His car shifts GREAT any other time except for reverse when warm. And its random. Sometimes it will go right in, sometimes it will lock you out and you can feel the car rock as you attempt to get it in gear.

Yep! If you're moving it's awesome, if you're stopped, you're F^*&ed. Lol

Quote: Originally Posted by STV3 View Post
That's exactly what my car was doing two summers ago. The hotter it was out side the worse it was. When I tried to shove the shifter in gear the car would start moving as if I wasn't pressing the clutch pedal at all. I did the SS line and never had the problem again.

Sounds like that may be my problem! I just don't know why it happens on some cars and not others, it makes no sense.
__________________
2005 PVK w/ GWA

Built motor & Ported head
Forward Motion E1 turbo
LCR ported & polished manifold (Werks elbow mod)
Tial 38mm wastegate
FIC 1100cc injectors
Werks modified Aeromotive 340 Stealth fuel pump
Powered by: E-85

Tuned by Dave, aka Duster360
Shadow is offline   Reply With Quote
Old 12-10-2012, 05:42 AM   #20 (permalink)
Forum Moderator
SRT of the Month
 
bitts's Avatar
 
Join Date: Jun 2005
Member Number: 29842
Location: San Antonio Tx.
Posts: 15,300
Lifetime Premium Member
Default

time to pull the gear set.

I'd put my money on synchro/blocker ring & slider ring.
__________________
no, im not on FB

Last edited by bitts; 12-10-2012 at 05:45 AM.
bitts is offline   Reply With Quote
Old 12-10-2012, 06:44 AM   #21 (permalink)
SRTforums Member
 
Shadow's Avatar
 
Join Date: Oct 2011
Member Number: 86725
Location: Chicago
Posts: 810
Default

Quote: Originally Posted by bitts View Post
time to pull the gear set.

I'd put my money on synchro/blocker ring & slider ring.

What would cause them to break? Just regular use?
__________________
2005 PVK w/ GWA

Built motor & Ported head
Forward Motion E1 turbo
LCR ported & polished manifold (Werks elbow mod)
Tial 38mm wastegate
FIC 1100cc injectors
Werks modified Aeromotive 340 Stealth fuel pump
Powered by: E-85

Tuned by Dave, aka Duster360
Shadow is offline   Reply With Quote
Old 12-10-2012, 07:13 AM   #22 (permalink)
Forum Moderator
SRT of the Month
 
bitts's Avatar
 
Join Date: Jun 2005
Member Number: 29842
Location: San Antonio Tx.
Posts: 15,300
Lifetime Premium Member
Default

I wouldnt say broken, just worn out from not being aligned correctly.

Put the car up on jacks stands and put the car in gear then turn the car on, tires probably wont move but u might hear a whining sound from the trans.



http://www.srtforums.com/forums/showthread.php?t=635108

Trans gurus chime in*
__________________
no, im not on FB

Last edited by bitts; 12-10-2012 at 07:19 AM.
bitts is offline   Reply With Quote
Old 12-10-2012, 07:25 AM   #23 (permalink)
SRTforums Member
 
Shadow's Avatar
 
Join Date: Oct 2011
Member Number: 86725
Location: Chicago
Posts: 810
Default

Hmm, I'll have to try that and see what happens. Does it matter what gear? I'm assuming Reverse.
__________________
2005 PVK w/ GWA

Built motor & Ported head
Forward Motion E1 turbo
LCR ported & polished manifold (Werks elbow mod)
Tial 38mm wastegate
FIC 1100cc injectors
Werks modified Aeromotive 340 Stealth fuel pump
Powered by: E-85

Tuned by Dave, aka Duster360
Shadow is offline   Reply With Quote
Old 12-10-2012, 08:39 AM   #24 (permalink)
SRTforums Member
 
STV3's Avatar
 
Join Date: Jul 2005
Member Number: 30874
Location: New York
Posts: 1,317
Default

Quote: Originally Posted by bitts View Post
I wouldnt say broken, just worn out from not being aligned correctly.

Put the car up on jacks stands and put the car in gear then turn the car on, tires probably wont move but u might hear a whining sound from the trans.



Trans gurus chime in* - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum

Trans gurus chime in*

Well his car does drive so I would imagine if he starts the car while in gear the wheels will spin
__________________
AGP SOMETHING OR OTHER TURBO
TUNED BY NIGEL
373WHP
368WTQ
STV3 is offline   Reply With Quote
Old 12-10-2012, 08:43 AM   #25 (permalink)
SRTforums Member
 
Shadow's Avatar
 
Join Date: Oct 2011
Member Number: 86725
Location: Chicago
Posts: 810
Default

Quote: Originally Posted by STV3 View Post
Well his car does drive so I would imagine if he starts the car while in gear the wheels will spin

I thought maybe he meant keep the clutch in.. I'm not sure.

To clarify though, the car drives totally fine and shifts great when it's moving.
__________________
2005 PVK w/ GWA

Built motor & Ported head
Forward Motion E1 turbo
LCR ported & polished manifold (Werks elbow mod)
Tial 38mm wastegate
FIC 1100cc injectors
Werks modified Aeromotive 340 Stealth fuel pump
Powered by: E-85

Tuned by Dave, aka Duster360
Shadow is offline   Reply With Quote
Old 12-10-2012, 09:00 AM   #26 (permalink)
SRTforums Member
 
jessrt05's Avatar
 
Join Date: Oct 2008
Member Number: 68271
Location: nc
Posts: 109
Default

I also have a weired problem I've yet to fix..but a little different than yours mines hard to shift when cold oper. Temps. And when everything warms up I have a knocking sound.. Also new 6 puck kit & master and slave cylinder
jessrt05 is offline   Reply With Quote
Old 12-10-2012, 10:45 AM   #27 (permalink)
SRTforums Member
 
STV3's Avatar
 
Join Date: Jul 2005
Member Number: 30874
Location: New York
Posts: 1,317
Default

Quote: Originally Posted by 1guy2horses View Post
I thought maybe he meant keep the clutch in.. I'm not sure.

To clarify though, the car drives totally fine and shifts great when it's moving.

Oh OK, not to discredit what bitts said but if it was your synchros I feel that you would have issues with shifting while moving too. I say you do the line either way. If it fixes the problem than great, if not its still a good upgrade to have.
__________________
AGP SOMETHING OR OTHER TURBO
TUNED BY NIGEL
373WHP
368WTQ
STV3 is offline   Reply With Quote
Old 12-10-2012, 10:50 AM   #28 (permalink)
Forum Moderator
SRT of the Month
 
bitts's Avatar
 
Join Date: Jun 2005
Member Number: 29842
Location: San Antonio Tx.
Posts: 15,300
Lifetime Premium Member
Default

Put up in jacks stands put it the gear that's giving your problems then turn on.

My friends car worked fine but there was no reverse at all.

Its a shot to try.
__________________
no, im not on FB
bitts is offline   Reply With Quote
Old 12-10-2012, 11:11 AM   #29 (permalink)
SRTforums Member
 
Shadow's Avatar
 
Join Date: Oct 2011
Member Number: 86725
Location: Chicago
Posts: 810
Default

Quote: Originally Posted by STV3 View Post
Oh OK, not to discredit what bitts said but if it was your synchros I feel that you would have issues with shifting while moving too. I say you do the line either way. If it fixes the problem than great, if not its still a good upgrade to have.

Yep just have to measure and see how long of a line I need!

Quote: Originally Posted by bitts View Post
Put up in jacks stands put it the gear that's giving your problems then turn on.

My friends car worked fine but there was no reverse at all.

Its a shot to try.

Yep, I'll give it a shot!

Thanks guys!
__________________
2005 PVK w/ GWA

Built motor & Ported head
Forward Motion E1 turbo
LCR ported & polished manifold (Werks elbow mod)
Tial 38mm wastegate
FIC 1100cc injectors
Werks modified Aeromotive 340 Stealth fuel pump
Powered by: E-85

Tuned by Dave, aka Duster360
Shadow is offline   Reply With Quote
Old 12-11-2012, 01:23 PM   #30 (permalink)
Premium Member (Lifetime)
 
DetroitSRT's Avatar
 
Join Date: Aug 2008
Member Number: 66615
Location: Shelby Twp.
Posts: 450
Lifetime Premium Member
Default

My car does the exact same thing. Used to do it on hot days when I drove it to work more often. Now Ive only noticed it after a lot of runs at the track. When it starts to do it for me I adjust the clutch peddle so that it pushes the master cylinder push rod in a hair further. Fixes the issue for me. I agree it's probably the factory hydraulic lines. I've meant to install the SS line but haven't done it yet. IMO the clutch is not fully disengaged because the hydraulic system isn't pushing the fork far enough. You may have seen it move but did it move enough to disengage the clutch? When this issue happens to me the car pulls forward when I have the clutch peddle to the floor with the car in gear. When I adjust the peddle to push in further the issue goes away. I also have a HDSS but I used a stock fork (regret that decision). It may have something to do with the extra load required to disengage the aftermarket clutch wearing my stock fork at an abnormally fast rate?

I only drive my car about 4k miles a year so the issue might come up once a year. I'm curious to see what solves this issue.
__________________
Stock turbo no n2o:
Best 60ft: 1.63
Best ET: 11.835
Best Trap: 119 MPH
349HP/446TRQ
Kickin Wing Racing
Zeta 3.0 powered in 2014

Last edited by DetroitSRT; 12-11-2012 at 01:25 PM.
DetroitSRT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:01 PM.



(C) SRTforums.com

Search Engine Friendly URLs by vBSEO 3.3.2