Fixed 3rd gear problem, now what is this? - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
 
 


Go Back   SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum > SRT-4 Technical Discussion > Drivetrain Discussion

SrtForums.com is the premier Dodge SRT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-25-2012, 07:16 PM   #1 (permalink)
SRTforums Member
 
Join Date: Feb 2011
Member Number: 82978
Location: NJ
Posts: 156
Default Fixed 3rd gear problem, now what is this?

So I just recently had a 3rd gear issue. 3rd gear would block me out and not let me enter on upshiting , downshifting was fine. I pulled the internals of the trans, replaced the 3/4 shift fork, and now the car pops out of 1(sometime, as i release the clutch and give gas i can feel it start to come out, sometimes it does/doesnt), 3(almost everytime now, just scared to shit into 3rd) , and sometime feels like it wants to come out of 4th. Can someone please enlighten me on why this is happening. Also did the crossover adjustment after everything was reassembled.
mmawarrior is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2012, 04:13 AM   #2 (permalink)
Fresh Meat Moderator
 
Join Date: Dec 2009
Member Number: 76568
Location: Chicago
Posts: 16,398
Default

Sounds like maybe it wasnt put together correctly.
tunerlover3 is offline   Reply With Quote
Old 11-26-2012, 07:04 AM   #3 (permalink)
SRTforums Member
 
Join Date: Feb 2011
Member Number: 82978
Location: NJ
Posts: 156
Default

Quote: Originally Posted by tunerlover3 View Post
Sounds like maybe it wasnt put together correctly.

Thats what im thinking also, but I watched
to make sure I put everything back correctly. Only thing that seemed weird was the 2nd gear that goes on (speed gear) was not moving as freely as show in his video it has some resistance. Might have to pull out and just check, dont want to fuck the trans.
mmawarrior is offline   Reply With Quote
Old 12-27-2012, 08:43 AM   #4 (permalink)
SRTforums Member
 
Join Date: Feb 2011
Member Number: 82978
Location: NJ
Posts: 156
Default

Just an update, fixed the problem a while ago, the snap rings were not seated all the way on. The larger ones after you put the trans case back on. So I been driving it for almost a month now. While upshifting it still blocks me out on occasion, sometime will go in smooth, and sometimes it feels a little gritty when putting it into 3rd. No pop out or grinds. Any advice on what to do to completly get rid of the 3rd gear block and gritty feeling? Would it be the synchro, they looked good when I pulled out..... Also Just to say if I did replace the synchro what would stop the 3rd gear issues to stop occuring?
mmawarrior is offline   Reply With Quote
Old 12-29-2012, 09:22 AM   #5 (permalink)
SRTforums Member
 
soothsayer's Avatar
 
Join Date: Apr 2012
Member Number: 88776
Location: miami
Posts: 71
Default

i would recommend to check the synchro,tob,and clutch fork (cause for shitty shifting). but start with the easy stuff, like the slave cyclinder (happend to me, was not engaging the clutch properly), master cylinder, clutch pedal adjustments, and crossover adjustments.
soothsayer is offline   Reply With Quote
Old 12-30-2012, 10:49 AM   #6 (permalink)
SRTforums Member
 
Join Date: Feb 2011
Member Number: 82978
Location: NJ
Posts: 156
Default

Quote: Originally Posted by soothsayer View Post
i would recommend to check the synchro,tob,and clutch fork (cause for shitty shifting). but start with the easy stuff, like the slave cyclinder (happend to me, was not engaging the clutch properly), master cylinder, clutch pedal adjustments, and crossover adjustments.

Yeah I checked the synchro(there is a post with pictures of everything on input shaft) dud the crossover adjustment. The pedal adjustment- bolt is as close to steering wheel, clutch engages lower than the brake pedal (normal?) master cylinder not sure also with slave not sure.
mmawarrior is offline   Reply With Quote
Old 12-30-2012, 08:51 PM   #7 (permalink)
SRTforums Member
 
ziggo0's Avatar
 
Join Date: May 2008
Member Number: 63759
Location: La Porte
Posts: 2,033
Default

Could be a lot of things causing the poor engagement. I'm not a trans expert so someone smarter please correct me. It can be anything from worn TOB/fork, worn or bad synchros, excessively worn shift selector/shift fork, worn or bad input/output shaft bearings (causes drag on the gear set), bad hydraulics in the master to slave (pressure leak/air will cause bad disengagement). Even though the synchro looked good there is a whole assembly, not just a single part. They all have to be in good health to work properly.
__________________
Stone White 05 - Stock Bottom End - s200sx-rs-51 w/ .48 back half - e85 - tons of supporting mods
ziggo0 is offline   Reply With Quote
Old 12-31-2012, 03:05 PM   #8 (permalink)
SRTforums Member
 
Join Date: May 2011
Member Number: 84793
Location: FT Bragg, NC
Posts: 302
Default

Did you do the gear extender? I did mine and solved 3rd gear pop out, but it also made 3rd gear feel gritty. But I also need a clutch, master/slave, tob, tob fork, steel master/slave lines, and everything else that normally needs to be replaced done since this tranny has had nothing but fluid changes in almost 70k miles...
__________________
2005 Dodge Neon SRT-4
Intake, Turbonetics Raptor BOV, DSP tuned @ 23 PSI

Coming Soon: Stage 2, maybe Meth & Borg Warner
Ghost Hacks is offline   Reply With Quote
Old 01-01-2013, 08:42 PM   #9 (permalink)
SRTforums Member
 
Join Date: Feb 2011
Member Number: 82978
Location: NJ
Posts: 156
Default

Quote: Originally Posted by Ghost Hacks View Post
Did you do the gear extender? I did mine and solved 3rd gear pop out, but it also made 3rd gear feel gritty. But I also need a clutch, master/slave, tob, tob fork, steel master/slave lines, and everything else that normally needs to be replaced done since this tranny has had nothing but fluid changes in almost 70k miles...

No extender, do have pop out issues at all just blockes me out on occasion and feels werid going into 3
mmawarrior is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:04 AM.



(C) SRTforums.com

Search Engine Friendly URLs by vBSEO 3.3.2