engine tick and odd cam grooves - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
 
 


Go Back   SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum > SRT-4 Technical Discussion > Cylinder Head & Valve Train

SrtForums.com is the premier Dodge SRT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2012, 10:38 PM   #1 (permalink)
SRTforums Member
 
mayhem's Avatar
 
Join Date: Jun 2012
Member Number: 89701
Location: wichita, ks
Posts: 27
Default engine tick and odd cam grooves

so i have a ticking noise coming from cylinder 4. i have pulled the spark plug boot while it was ticking and the tick went away, so tells me its cylinder 4. i have done the cam cap fix on all of the caps. the tick starts about 2000rpms to 4000rpms or unless i hit boost then it goes away. last time we took the valve cover off we found odd wear marks on the cam lope by cylinder 4.



i feel like the next move is to buy lash adjusters.

thanks guys any ideas would help


im sure killab will chime in
__________________
2005 SRT 4 ACR
INJEN CAI, MOPAR CATBACK, MOPAR STS, PROHANE MOTOR MOUNT(RACE), ENERGY BUSHING KIT
mayhem is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-02-2012, 10:50 PM   #2 (permalink)
SRTforums Member
 
KillaB's Avatar
 
Join Date: Aug 2011
Member Number: 85871
Location: Kansas
Posts: 189
Default

Pretty much we researched about everything to do with the cylinder head.. We tried the cam cap "fix" only on the exhaust side. well it didnt do anything to improve noise.

We used a makeshift mechanics stethoscope to listen around the engine to determine where the noise is coming from. nothing from the bottom end. Popped the valve cover and noticed the groove on that part of the exhaust cam lobe while doing the cam cap fix. very smooth and straight line. Cant feel with your finger or finger nail.

So now we are lost, and need a direction to turn with the how to fix. Like he said idle cant hear the noise, rev to 2k-4kish you can hear the noise while driving or sitting still. no noise while in boost.

We are not rich and famous so we want to try all the home remedies before going in to a shop. Im not a "pro" but know my way around a car and how to handle a few wrenches from various repairs and engines swaps in my life.

Any help so He can stop texting me all hours of the day about it? haha

as for his mods, nothing internal. 99% stock car
__________________
2003 Solar Yellow

12.79 @108.23

Last edited by KillaB; 10-02-2012 at 10:53 PM.
KillaB is offline   Reply With Quote
Old 10-03-2012, 03:31 PM   #3 (permalink)
Premium Member (Lifetime)
 
Malevolence's Avatar
 
Join Date: Dec 2004
Member Number: 21013
Location: Las Vegas, NV
Posts: 1,146
Lifetime Premium Member
Default

Try moving the lifters/rockers from that cylinder to another cylinder and see if the noise follows. Then you'll know if it's to do with that or valvetrain.
Malevolence is offline   Reply With Quote
Old 10-03-2012, 03:33 PM   #4 (permalink)
Premium Member (Lifetime)
 
Malevolence's Avatar
 
Join Date: Dec 2004
Member Number: 21013
Location: Las Vegas, NV
Posts: 1,146
Lifetime Premium Member
Default

I probably have thousands of OE lifter/rocker sets lol, if that's what it turns out to be just send me a PM and you can have them for shipping cost.
Malevolence is offline   Reply With Quote
Old 11-26-2012, 09:30 PM   #5 (permalink)
SRTforums Member
 
mayhem's Avatar
 
Join Date: Jun 2012
Member Number: 89701
Location: wichita, ks
Posts: 27
Default

I'm bumping this back up. I have yet to figure it out and dodge wants a arm and leg to check it out.

Thanks for the help
__________________
2005 SRT 4 ACR
INJEN CAI, MOPAR CATBACK, MOPAR STS, PROHANE MOTOR MOUNT(RACE), ENERGY BUSHING KIT
mayhem is offline   Reply With Quote
Old 11-26-2012, 10:24 PM   #6 (permalink)
SRTforums Member
 
srtmike04's Avatar
 
Join Date: May 2006
Member Number: 41861
Location: az
Posts: 3,355
Default

malevolence just suggested how to start a diag on it. that would be the easiest cost effective process to start with
srtmike04 is offline   Reply With Quote
Old 11-28-2012, 12:36 AM   #7 (permalink)
SRTforums Member
 
Join Date: May 2011
Member Number: 84530
Location: kansas
Posts: 82
Default

Rob on that cam is in an actual grove? can u feel it pit in with ur finger nail that doesn't look like anything out of the ordinary.
__________________
ForBidden is offline   Reply With Quote
Old 11-28-2012, 12:40 AM   #8 (permalink)
SRTforums Member
 
KillaB's Avatar
 
Join Date: Aug 2011
Member Number: 85871
Location: Kansas
Posts: 189
Default

If I remember correctly you could not feel it with a finger nail. Looks like some what normal wear.... He got lash adjusters from the guy above and had the same wear.
He still hasn't tried to replace the lifters/rockers.

__________________
2003 Solar Yellow

12.79 @108.23

Last edited by KillaB; 11-28-2012 at 12:45 AM.
KillaB is offline   Reply With Quote
Old 12-01-2012, 02:10 PM   #9 (permalink)
SRTforums Member
 
Join Date: Mar 2011
Member Number: 83439
Location: Ft Myers FL
Posts: 48
Default

most of the time whan you kill the cylinder/remove spark plug wire and the noise goes away its the bottom end like a wrist pin or rod bearing.
Billy172 is offline   Reply With Quote
Old 12-01-2012, 02:36 PM   #10 (permalink)
SRTforums Member
 
atroph's Avatar
 
Join Date: Dec 2008
Member Number: 69549
Location: Chesapeake, VA
Posts: 1,053
Default

+1 for what Billy has said. I had an engine that had a "ticking" noise at around 2K+ rpms. Removed #2 spark plug and it went away. Figured it was a wrist pin until I pulled the pan. Had a piece busted out of the bedplate between 3 and 4.



I would try swapping the lifters and adjusters around and see if the noise moves. If not then pull the pan.
atroph is offline   Reply With Quote
Old 12-01-2012, 03:36 PM   #11 (permalink)
SRTforums Member
 
Join Date: Mar 2011
Member Number: 83439
Location: Ft Myers FL
Posts: 48
Default

atroph how much hp did you have whan you broke that bedplate and what are you mods thanks
Billy172 is offline   Reply With Quote
Old 12-01-2012, 06:53 PM   #12 (permalink)
SRTforums Member
 
atroph's Avatar
 
Join Date: Dec 2008
Member Number: 69549
Location: Chesapeake, VA
Posts: 1,053
Default

Well I bought the car like that. In theory it was set up for around 500hp. It had serious tune issues and running lean/hot. The pistons were slightly melted on the edges.

Mods were:
Wiseco's .020
Eagle Rods
GT35R Turbo
BC Stg 2 Cams
Eagle Rods
Siemens Deka 80lb Injectors (Mustang??) (They would reach static PSI at 15lbs of boost)
AEM EMS

I am in the process of a full rebuild as only the rods were salvageable from the bottom end.

Sorry to thread jack OP. Free bump for some more answers.
atroph is offline   Reply With Quote
Old 12-01-2012, 07:49 PM   #13 (permalink)
SRTforums Member
 
KillaB's Avatar
 
Join Date: Aug 2011
Member Number: 85871
Location: Kansas
Posts: 189
Default

After he put on 9k miles with driving hard/ racing with this "tick" wouldn't a bearing or wrist pin give by now


__________________
2003 Solar Yellow

12.79 @108.23
KillaB is offline   Reply With Quote
Old 12-01-2012, 08:24 PM   #14 (permalink)
SRTforums Member
 
atroph's Avatar
 
Join Date: Dec 2008
Member Number: 69549
Location: Chesapeake, VA
Posts: 1,053
Default

Not necessarily. It could have knocked once and set something slightly askew. Might not be able to see by visual inspection. Either way I would pull the pan for piece of mind at next oil change. Its not that hard to do, and could yield lots of info.
atroph is offline   Reply With Quote
Old 12-02-2012, 08:46 AM   #15 (permalink)
SRTforums Member
 
Join Date: Mar 2011
Member Number: 83439
Location: Ft Myers FL
Posts: 48
Default

if he drove/race for 9k I would say its the wrist pin, bearings would have gone by now. what are the mods on the car. thanks atroph i have some more ? I will pm you thanks.
Billy172 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:14 PM.



(C) SRTforums.com

Search Engine Friendly URLs by vBSEO 3.3.2