balance shaft ?'s - Dodge SRT Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 48 (permalink) Old 12-01-2012, 07:25 PM Thread Starter
SRTforums Member
 
2fast4u450's Avatar
 
Join Date: Dec 2012
Location: ky
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
balance shaft ?'s

just picked up a 04 srt4 today and was getting alot of dash shaking. if i pushed the clutch in while at a roll it would go away and all was good, no shaking at idle unless i revved it up. so im starting to think the balance shafts r out of time, could this be it? the guy i got it from told me he had dodge put a clutch kit in it, no slipping and pulls really hard at 21psi. thanks for any help
2fast4u450 is offline  
Sponsored Links
Advertisement
 
post #2 of 48 (permalink) Old 12-01-2012, 07:27 PM
Fresh Meat Moderator
 
Join Date: Dec 2009
Location: Chicago
Posts: 16,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is this your first neon?

It probably has solid motor mounts which will cause a vibration that you will eventually get used too.
tunerlover3 is offline  
post #3 of 48 (permalink) Old 12-01-2012, 08:58 PM Thread Starter
SRTforums Member
 
2fast4u450's Avatar
 
Join Date: Dec 2012
Location: ky
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by tunerlover3 View Post
Is this your first neon?

It probably has solid motor mounts which will cause a vibration that you will eventually get used too.

yeah its my first, iv never been in a car that vibrated this much, i didnt know if it was something i should worry about. thanks for the reply
2fast4u450 is offline  
post #4 of 48 (permalink) Old 12-02-2012, 04:55 AM
SRTforums Member
 
badboydneon's Avatar
 
Join Date: Apr 2008
Location: Poconos, PA
Posts: 732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Like mentioned its most likely solid mounts. Open the hood and check or take a pic if your unsure and we'll let u know.



2004 Black SRT-4-
Mopar Stage 3 with the works
2003 Silver SRT-4-
BW s200sx-rs-56 .63ar
1997 Black 1G, 2.4 built and turboed-project

Any1 local in need of PCM flash...hit me up
badboydneon is offline  
post #5 of 48 (permalink) Old 12-02-2012, 07:42 AM Thread Starter
SRTforums Member
 
2fast4u450's Avatar
 
Join Date: Dec 2012
Location: ky
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by badboydneon View Post
Like mentioned its most likely solid mounts. Open the hood and check or take a pic if your unsure and we'll let u know.


ill take a pic of the upper and lower mount, how can i tell if the turbo is stock? and for the 93 octane tune is 21psi right on stock turbo? i got a diablo tuner with it but have no clue how to use it.
2fast4u450 is offline  
post #6 of 48 (permalink) Old 12-02-2012, 07:58 AM
SRTforums Member
 
silver_ek's Avatar
 
Join Date: Jan 2008
Location: texas
Posts: 2,085
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the 93tune would put u in the 20+psi spike range depending on weather. Does the car have a wideband gauge? If not, get one asap.



"Duster360 knows his $hit"
silver_ek is offline  
post #7 of 48 (permalink) Old 12-02-2012, 08:09 AM Thread Starter
SRTforums Member
 
2fast4u450's Avatar
 
Join Date: Dec 2012
Location: ky
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by silver_ek View Post
the 93tune would put u in the 20+psi spike range depending on weather. Does the car have a wideband gauge? If not, get one asap.


yeah, it stays around 14.7 to 14.8
2fast4u450 is offline  
post #8 of 48 (permalink) Old 12-02-2012, 08:34 AM
SRTforums Member
 
badboydneon's Avatar
 
Join Date: Apr 2008
Location: Poconos, PA
Posts: 732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What does it read at wide open throttle?



2004 Black SRT-4-
Mopar Stage 3 with the works
2003 Silver SRT-4-
BW s200sx-rs-56 .63ar
1997 Black 1G, 2.4 built and turboed-project

Any1 local in need of PCM flash...hit me up
badboydneon is offline  
post #9 of 48 (permalink) Old 12-02-2012, 09:41 AM Thread Starter
SRTforums Member
 
2fast4u450's Avatar
 
Join Date: Dec 2012
Location: ky
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by badboydneon View Post
What does it read at wide open throttle?


I'm not sure but ill find out right quick.
2fast4u450 is offline  
post #10 of 48 (permalink) Old 12-02-2012, 11:06 AM Thread Starter
SRTforums Member
 
2fast4u450's Avatar
 
Join Date: Dec 2012
Location: ky
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by badboydneon View Post
What does it read at wide open throttle?


ok, it was all over the place from 13.5, 14.2, 14.8, 14.9 and at one point it penned and had no reading just dashes ----
I do have a greddy boost controller but dont know how to work it. i really just need to find a tune shop in the nky/cincinnati area. i dont think the guy i got it from knew what he was doing at all. i wish people woudnt mess with stuff they dont know nothing about.
2fast4u450 is offline  
post #11 of 48 (permalink) Old 12-02-2012, 11:20 AM
n00b-SRT
 
Lui-g 21+'s Avatar
 
Join Date: Oct 2012
Location: Mile High
Posts: 335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Its's reading that high at WOT?

Wide Open Throttle (while u floor it).

The "--" should be when you're decelerating i believe, or when you kick it to Neutral.


Lui-g 21+ is offline  
post #12 of 48 (permalink) Old 12-02-2012, 12:38 PM
Fresh Meat Moderator
 
Join Date: Dec 2009
Location: Chicago
Posts: 16,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Stop going wot.

You need to check out what is causing the wideband to read that high. What kind of wideband is it?

If the AFR was actually that lean though, you would have blown the motor already.

Take some pics of the exhaust to see where the wideband sensor is in the exhaust.
tunerlover3 is offline  
post #13 of 48 (permalink) Old 12-02-2012, 12:43 PM
SRTforums Member
 
khaoSrt4's Avatar
 
Join Date: Mar 2008
Location: Bfe east mesa
Posts: 890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Damn that's lean just stop flooring it the love love of god. Turn down the boost till you get your afrs right
khaoSrt4 is offline  
post #14 of 48 (permalink) Old 12-02-2012, 01:02 PM
SRTforums Member
 
93stang434's Avatar
 
Join Date: Jan 2007
Location: Ft. Wayne,IN
Posts: 2,281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 2fast4u450 View Post
yeah its my first, iv never been in a car that vibrated this much, i didnt know if it was something i should worry about. thanks for the reply
You've never been in a car that vibrated this much and you still bought it.Now after buying the car your doing research

Strapped block,ion crank,JE pistons,MAP rods,cncport.com head,HVF tubular top mount.PTE 6266 bb .82 ar,extrude honed and hand ported stock intake and some other stuff=Aiming for the 10s on E85
BC co's,Hotchkiss sways,Prothane bushings,Pwerks strut bars,Mopar tension struts
93stang434 is offline  
post #15 of 48 (permalink) Old 12-02-2012, 05:14 PM Thread Starter
SRTforums Member
 
2fast4u450's Avatar
 
Join Date: Dec 2012
Location: ky
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 93stang434 View Post
You've never been in a car that vibrated this much and you still bought it.Now after buying the car your doing research

yeah i couldnt pass it up, iv been looking for one for about a month and had to drive 2 1/2 hours to get this one. but after doing some research i found out it has solid motor mounts. there is zero play with the motor.
2fast4u450 is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome