VVME HID kit install highbeam problems - Page 2 - Dodge SRT Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 18 (permalink) Old 06-07-2011, 03:59 PM
SRTforums Member
 
Capone360's Avatar
 
Join Date: Dec 2009
Location: Arlington, TX
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by aderzhang View Post
i search on VVME and find some installation problems guide,,,

this is one for H4 xenon hid kit




you can refer to other common installation problems ......

http://www.vvme.com/documentation_do...-guide.html#h3
It does say in the VVME instructions that you get with the HID kit that these wires may need to be switched. Just FYI everyone.
Capone360 is offline  
Sponsored Links
Advertisement
 
post #17 of 18 (permalink) Old 06-20-2011, 03:07 AM
SRTforums Member
 
ryanm072's Avatar
 
Join Date: Aug 2007
Location: NJ
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by shiby3041 View Post
This is what fixed mine

This will fix it, my bi-xenon harness for my retros did exactly what your describing. The connectors are the same for 9004/9007 however the wiring is not.

Ryan
2004 Black SRT4
ryanm072 is offline  
post #18 of 18 (permalink) Old 06-21-2011, 03:53 PM
2011 Calendar Car
SRT of the Month
 
Join Date: Oct 2007
Location: NEOH!
Posts: 17,938
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This is a 2+ year old thread, guys. This stuff has all been covered sooooo many times already. There's no need to bump this.

RIP Jon Timko 1981-2011
wiggy is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome