Car starts slow in the mornings. - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
 
 


Go Back   SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum > SRT-4 Technical Discussion > SRT-4 Discussion

SrtForums.com is the premier Dodge SRT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-11-2006, 09:51 PM   #1 (permalink)
SRTforums Member
 
Join Date: Aug 2006
Member Number: 45341
Location: KC, MO/ ISU
Posts: 359
Default Car starts slow in the mornings.

well ive had the car for a week now. and when i go to start it in the mornings it starts really slow, and if i just turn the key and release it trys to fire but dies, but if i hodl the key for a bit it will choke a bit then fire up. im just worried abotu damaging the starter, however this is my first turbo car. so im wondering if this is normal or if i should have it checked out.
P-UNIT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-11-2006, 09:53 PM   #2 (permalink)
SRTforums Member
 
srt4101's Avatar
 
Join Date: Feb 2006
Member Number: 38341
Location: Turlock, CA
Posts: 1,175
Default

Mine has done it sense day 1, it's the gas, nothing to worry about, I have yet to see one that dosent start slow on the 1st start up of the day.
__________________
srt4101 is offline   Reply With Quote
Old 09-11-2006, 09:54 PM   #3 (permalink)
SRTforums Member
 
Join Date: Mar 2006
Member Number: 39680
Location: Phoenix, AZ
Posts: 170
Default

I think it's pretty normal as long as the car actualy starts consistantly. Get a battery with more cold cranking amps and that'll fix her up.
trippleh is offline   Reply With Quote
Old 09-11-2006, 09:55 PM   #4 (permalink)
SRTforums Member
 
Join Date: Aug 2006
Member Number: 45341
Location: KC, MO/ ISU
Posts: 359
Default

k thanks, jsut wanted to make sure i wasnt damaging the starter
P-UNIT is offline   Reply With Quote
Old 09-11-2006, 10:51 PM   #5 (permalink)
SRTforums Member
 
Irish_Con's Avatar
 
Join Date: Jul 2006
Member Number: 44256
Location: Charleston AFB
Posts: 1,693
Default

Perfectly normal,Worried me at first but ull get use to it.
__________________
Irish_Con is offline   Reply With Quote
Old 09-12-2006, 12:54 AM   #6 (permalink)
Premium Member (Lifetime)
 
Mighty Whitey's Avatar
 
Join Date: Oct 2005
Member Number: 34563
Location: albuquerque
Posts: 2,200
Lifetime Premium Member
Default

just happened to me this weekend but i attributed it to the cooler air, early morning on top of a mountain. Glad to hear its not just mine.
__________________
Mighty Whitey is offline   Reply With Quote
Old 09-12-2006, 12:56 AM   #7 (permalink)
Registered User
 
Exhaust Depot's Avatar
 
Join Date: Dec 2002
Member Number: 143
Location: Nivo's House
Posts: 11,093
Default

I had it happen to me too, but i have a return line setup.

I now prime it before cranking.
Exhaust Depot is offline   Reply With Quote
Old 09-12-2006, 02:04 AM   #8 (permalink)
SRTforums Member
 
master_1011's Avatar
 
Join Date: Sep 2003
Member Number: 3396
Location: Temecula....ish
Posts: 6,111
Default

Turn the key to ON but don't start it and let it set for 3 or 4 seconds. Then start cranking. Usually helps. Also, Summer gas has harder starts then winter gas. Something to do with the mix. There is a thread about it here somewhere.
__________________
My vehicles:
2003 Flame Red SRT-4 SOLD!!!!
2007 Charger SRT-8 (black)......
2012 Chevy Silverado (black)
master_1011 is offline   Reply With Quote
Old 09-12-2006, 06:36 AM   #9 (permalink)
SRTforums Member
 
Join Date: Jun 2005
Member Number: 30178
Location: Flemington, NJ
Posts: 844
Default

Quote: Originally Posted by master_1011
Turn the key to ON but don't start it and let it set for 3 or 4 seconds. Then start cranking. Usually helps. Also, Summer gas has harder starts then winter gas. Something to do with the mix. There is a thread about it here somewhere.


Here's the thread if you're interested in reading it...

This year's token "Hard Starting" thread
jaredcarini is offline   Reply With Quote
Old 09-12-2006, 07:48 AM   #10 (permalink)
SRTforums Member
 
Join Date: May 2006
Member Number: 41416
Location: Fitchburg, Mass
Posts: 3,602
Default

Quote: Originally Posted by srt4101
Mine has done it sense day 1, it's the gas, nothing to worry about, I have yet to see one that dosent start slow on the 1st start up of the day.

^^^^^ same here. every person i know with an srt has the morning start up problem, but every start up after that is just fine...i wouldnt worry about it tho.
__________________
2004 EBLUE

RIP
05SRTFOUR is offline   Reply With Quote
Old 09-12-2006, 08:09 AM   #11 (permalink)
c2k
Premium Member (Lifetime)
 
c2k's Avatar
 
Join Date: Aug 2003
Member Number: 2639
Location: Mississauga, ON
Posts: 6,186
Lifetime Premium Member
Default

thank god for this thread. i was starting to get worried.
__________________
http://www.SRTCanada.com <----- alternate site for canadians.

DiabloSport Trinity Beta Tester

Quote: Originally Posted by DODGETWEAKER
Boost is like crack and I am your dealer. Come here lil' junkie and take your medicine.

Dodgetweaker is a part of the SRT Engineering team
c2k is offline   Reply With Quote
Old 09-12-2006, 03:25 PM   #12 (permalink)
SRTforums Member
 
White Heat's Avatar
 
Join Date: Mar 2003
Member Number: 512
Location: Oregon
Posts: 2,450
Default

I turn the key to the on position (without starting), let the system pressure up and after the last ding I start it and it fires right up.
__________________
'05 Stone White SRT 4

Mods - Yes

Web Page
http://qt.ptenthusiasts.net/
White Heat is offline   Reply With Quote
Old 09-12-2006, 06:29 PM   #13 (permalink)
SRTforums Member
 
KreativeSRT4's Avatar
 
Join Date: Aug 2005
Member Number: 33208
Location: Ramstein AB
Posts: 966
Default

Me too, unfortunately this is the only car I have ever owned to experience this problem. All my other cars start up just fine regardless of the season for gas.
KreativeSRT4 is offline   Reply With Quote
Old 09-12-2006, 06:57 PM   #14 (permalink)
SRTforums Member
 
cjsz24's Avatar
 
Join Date: Dec 2004
Member Number: 21978
Location: Roseville, Mi
Posts: 311
Default

I really don't care what anyone sais about the gas. Mine didn't do it at all last year and now it does it everyday. Did the gas all of a sudden get shitty in the past year? It actually didn't start to do it until I put the stage 2 in. I just find it hard to beleive that it's the gas.
cjsz24 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:46 PM.



(C) SRTforums.com

Search Engine Friendly URLs by vBSEO 3.3.2